
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7 no-js" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8 no-js" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html class="no-js" lang="en-GB">

<!--<![endif]-->

<head>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika' rel='stylesheet' type='text/css'>

<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<title>Italy game would have been ideal for England&#039;s impactful trio to fully showcase talent</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.therugbypaper.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Italy game would have been ideal for England&#039;s impactful trio to fully showcase talent" />
<meta property="og:description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
<meta property="og:url" content="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" />
<meta property="og:site_name" content="The Rugby Paper" />
<meta property="article:publisher" content="https://www.facebook.com/therugbypaper/" />
<meta property="article:tag" content="Ellis Genge" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="Italy" />
<meta property="article:tag" content="Luke Cowan-Dickie" />
<meta property="article:tag" content="Six Nations" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-03-12T16:18:07+00:00" />
<meta property="article:modified_time" content="2020-03-12T16:18:10+00:00" />
<meta property="og:updated_time" content="2020-03-12T16:18:10+00:00" />
<meta property="og:image" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge.jpg" />
<meta property="og:image:secure_url" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nick Cain explains the difficulties for England in giving more game time to replacements and fringe players" />
<meta name="twitter:title" content="Italy game would have been ideal for England&#039;s impactful trio to fully showcase talent" />
<meta name="twitter:site" content="@therugbypaper" />
<meta name="twitter:image" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge.jpg" />
<meta name="twitter:creator" content="@therugbypaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therugbypaper.co.uk/#organization","name":"The Rugby Paper","url":"https://www.therugbypaper.co.uk/","sameAs":["https://www.facebook.com/therugbypaper/","https://www.instagram.com/therugbypaper/","https://twitter.com/therugbypaper"],"logo":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#logo","inLanguage":"en-GB","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg","width":421,"height":100,"caption":"The Rugby Paper"},"image":{"@id":"https://www.therugbypaper.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.therugbypaper.co.uk/#website","url":"https://www.therugbypaper.co.uk/","name":"The Rugby Paper","inLanguage":"en-GB","description":"News and opinion from the Gallagher Premiership to the Guinness Six Nations.","publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.therugbypaper.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#primaryimage","inLanguage":"en-GB","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge.jpg","width":1024,"height":683,"caption":"England - Luke Cowan-Dickie and Ellis Genge"},{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#webpage","url":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/","name":"Italy game would have been ideal for England&#039;s impactful trio to fully showcase talent","isPartOf":{"@id":"https://www.therugbypaper.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#primaryimage"},"datePublished":"2020-03-12T16:18:07+00:00","dateModified":"2020-03-12T16:18:10+00:00","description":"News and opinion from The Rugby Paper - the UK's no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally."},{"@type":"Article","@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#article","isPartOf":{"@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#webpage"},"author":{"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc"},"headline":"Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent","datePublished":"2020-03-12T16:18:07+00:00","dateModified":"2020-03-12T16:18:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#webpage"},"publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"image":{"@id":"https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#primaryimage"},"keywords":"Ellis Genge,England,Italy,Luke Cowan-Dickie,Six Nations","articleSection":"Columnists,Featured,Features,Nick Cain","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc","name":"admin","image":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Feed" href="https://www.therugbypaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Comments Feed" href="https://www.therugbypaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent Comments Feed" href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt-child/css/volt-child.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/user.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.therugbypaper.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therugbypaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.therugbypaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.therugbypaper.co.uk/?p=35491' />
<link rel="alternate" type="application/json+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Ffeatures%2F35491%2Fitaly-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Ffeatures%2F35491%2Fitaly-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent%2F&#038;format=xml" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/110068/tag" async="true"></script>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.therugbypaper.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2fc0ef6b-cb98-4667-b032-7a6d7c79a316';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.therugbypaper.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-27979171-3', 'therugbypaper.co.uk');

  ga('send', 'pageview');



</script>



<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-PMcfgk8BkkkCD"

});

</script>



<noscript>

<div style="display:none;">

<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>

</noscript>

<!-- End Quantcast tag -->
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
</head>

<body class="post-template-default single single-post postid-35491 single-format-standard sb-a">

<!--/* Sports 4.4 - The Rugby Paper - The Rugby Paper - Background 1x1 - 1x1 */-->


<!-- Code snippet below commented out as it caused mobile to load very slow -->
<!--<script type='text/javascript' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=103d&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER'>

</script><noscript><iframe id='382abb' name='382abb' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=203a&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='1' height='1'>

<a href='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=303b&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' target='_blank'>

<img src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=4038&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>-->

</iframe></noscript>

<div class="top_nav">

    <div class="wrap clearfix">

    <ul id="menu-top" class="nav_top"><li id="menu-item-13983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13983"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li id="menu-item-13985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13985"><a href="https://www.therugbypaper.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-13986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="https://www.flashscore.com/rugby-union/">Rugby Union Live Scores</a></li>
<li id="menu-item-34633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34633"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
</ul>
    </div><!-- .top_nav .wrap -->

</div><!-- .top_nav -->

<div class="container">

    <div class="header">

        <div class="wrap clearfix">

            <div class="header_widget_area">

                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><div class="trpheader nlpheader" style="height: auto;">
<div class="left"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/010320-trp-front-scaled.jpg" height="200" /></div>
<div class="right">
<div id="logo"><a href="https://www.therugbypaper.co.uk"><img class="masthead" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg" alt="Home - The Rugby Paper" width="728" border="0" /></a></div>
<div id="header-div">
<h2>Missed us? Buy TRP here!</h2>
<p><a title="Read the Rugby Paper on your smart device" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&amp;eid=2407c72a-009a-4a01-a446-22481c6482fa" target="_blank" rel="noopener noreferrer">Subscribers login</a> | <a title="Read a free sample of the Rugby Paper digital edition" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=a070abaa-5165-4898-b463-9b0c944cf412" target="_blank" rel="noopener noreferrer">Free sample</a></p>
<h3>Newsletter</h3>
<p><a title="Sign up to the Rugby Paper weekly email" href="http://www.therugbypaper.co.uk/newsletter/" target="_self" rel="noopener noreferrer">Get our weekly Rugby email</a></p>
</div>
</div>
<div id="banner">
<div id="snack_dex1"></div>
</div>
<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center; padding: 0;">
<div id="snack_ldb"></div>
</div>
</div>
</div>
		</div>
            </div><!-- .header_widget_area -->

        </div><!-- .header_wrap -->

    </div><!-- .header -->

    <div class="utility">

        <div class="wrap clearfix">

			<ul id="menu-navigation-3" class="nav1"><li id="menu-item-23881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23881"><a href="http://www.therugbypaper.co.uk/">Home</a></li>
<li id="menu-item-34261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34261"><a href="https://www.therugbypaper.co.uk/international-rugby-union/">World</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/english-gallagher-premiership/">Premiership</a></li>
<li id="menu-item-31509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31509"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/">PRO14</a></li>
<li id="menu-item-23886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23886"><a href="https://www.therugbypaper.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32870"><a href="https://www.therugbypaper.co.uk/features/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32871"><a href="https://www.therugbypaper.co.uk/features/columnists/shane-williams/">Shane Williams</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32872"><a href="https://www.therugbypaper.co.uk/features/columnists/peter-jackson/">Peter Jackson</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32873"><a href="https://www.therugbypaper.co.uk/features/columnists/nick-cain/">Nick Cain</a></li>
	<li id="menu-item-33666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33666"><a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
	<li id="menu-item-33667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33667"><a href="https://www.therugbypaper.co.uk/features/columnists/jeff-probyn/">Jeff Probyn</a></li>
	<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://www.therugbypaper.co.uk/blindside-rugby-transfers/">Blindside – rugby transfers</a></li>
	<li id="menu-item-32874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32874"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32875"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li id="menu-item-32876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32876"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Gun</a></li>
	<li id="menu-item-32877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32877"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
</ul>
</li>
<li id="menu-item-23887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23887"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://www.therugbypaper.co.uk/calendar/">2020 Calendar</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24508"><a href="http://www.therugbypaper.co.uk/book-offer/">Book Offer</a></li>
</ul>
        </div><!-- .utility .wrap -->

    </div><!-- .utility -->

	<div class="breadcrumbs"><a href="https://www.therugbypaper.co.uk">Home</a> / <a href="https://www.therugbypaper.co.uk/features/">Features</a> / <a href="https://www.therugbypaper.co.uk/features/columnists/">Columnists</a> / <span class="current">Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent</span></div>
    <div class="primary">

        <div class="wrap clearfix">

<div class="content_medium">
	<div id="post-35491" class="entry clearfix post-35491 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-featured-post category-features category-nick-cain tag-ellis-genge tag-england tag-italy tag-luke-cowan-dickie tag-six-nations" >
            <h1 class="entry_title">Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" title="4:18 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-12T16:18:07+00:00" pubdate>12th March 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.therugbypaper.co.uk/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.therugbypaper.co.uk/features/columnists/" rel="tag">Columnists</a>, <a href="https://www.therugbypaper.co.uk/featured-post/" rel="tag">Featured</a>, <a href="https://www.therugbypaper.co.uk/features/" rel="tag">Features</a>, <a href="https://www.therugbypaper.co.uk/features/columnists/nick-cain/" rel="tag">Nick Cain</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="800" height="534" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-800x534.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="England - Luke Cowan-Dickie and Ellis Genge" srcset="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-800x533.jpg 800w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-300x200.jpg 300w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-620x414.jpg 620w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-600x400.jpg 600w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" />
<p><strong>ONE of the biggest frustrations about England during the professional era is that they have not maximised on their Six Nations fixture against Italy.</strong></p>



<p>The cancellation of Saturday’s match in Rome, as a
consequence of coronavirus, is as good a time as any to take stock of the
fixture, and especially England’s approach to it in future.</p>



<p>England coaches have had the opportunity to use the Italian
job as a trial match in which to assess up-and-coming Test prospects for the
last 20 years, against a side that has yet to beat them. </p>



<p>This is not only a chance to keep the competitive edge in
the Red Rose squad sharp, but gives coaches, and fans – 20,000 of whom were due
to make the trip to Italy – the opportunity to assess the true depth in the
England squad, rather than speculate about its on-paper strength.</p>



<p>Whether we are talking Andy Robinson, Brian Ashton, Martin
Johnson, Stuart Lancaster, or the current incumbent, Eddie Jones, England
coaches have usually scorned the opportunity.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex3"></div>
</div></div>




<p>No one is suggesting the selection of a wholesale shadow
England ‘A’ team, because Italy deserve to be taken seriously, especially on
home soil. When Italy lost to Scotland at the Stadio Olimpico a fortnight ago
it was their 25th consecutive Six Nations defeat, but while their win-loss
ratio in the tournament since they joined in 2000 has been dismal, with just 12
wins in 103 games, they are not usually beaten by cricket scores on their own
turf.</p>



<p>That is why a handful of judicious changes to the England
starting line-up when they play Italy, to test the mettle of the aspirants in
key positions, is common sense – and that factor will be as relevant whenever
the fixture is eventually played, as it is now.</p>



<p>Jones needs to know who can step forward to replace Ben
Youngs (30), George Kruis (30), Courtney Lawes (31), and even Jamie George
(29), Owen Farrell (28), and two bulwark players carrying the scars of
long-term injuries in Manu Tuilagi (28), and Billy Vunipola (27).</p>



<p>Since the mothballing of the Saxons almost four years ago,
England have lost an important means of bringing players through to
international level.</p>



<p>However, the Italy game has always given England an even
better opportunity to do so than the Saxons, mainly because it is part of the
biggest annual international tournament in the world, with points to play for
and pressure to shoulder.</p>



<p>I made the case for Lancaster to give <a href="https://www.therugbypaper.co.uk/?s=christian+wade">Christian Wade</a>, the brilliant Wasps wing, and other rising stars, a chance to press their international credentials against the Azzurri in these pages as long ago as 2012.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>




<p>The chance was not forthcoming, and while Wade, who is now attempting to break into American Football, is lost to the game, an increasing number of overlooked England hopefuls – such as new Welsh convert Nick Tompkins – are being tempted to join other national teams.</p>



<figure class="wp-block-image size-large"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c-620x404.jpg" alt="Christian Wade" class="wp-image-35493" srcset="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c-620x404.jpg 620w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c-300x196.jpg 300w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c-800x522.jpg 800w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c-600x391.jpg 600w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/wade-c.jpg 1024w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption>Blocked: Christian Wade&#8217;s England career stagnated even after playing on the 2013 British &amp; Irish Lions tour. Stu Forster/Getty Images</figcaption></figure>



<p>The reality is that Italy is the Six Nations fixture which
allows the England coach the opportunity to experiment, and to assess the
alternatives on offer. If that means it is necessary to load your bench with
experienced campaigners with the firepower to carry the day in the event that
after 50 minutes the match is in the balance, then do it.</p>



<p>It gives any England coach the dual benefit of exposing those players he believes have Test credentials to international competition, and gaining intelligence on their attributes and temperament to succeed at that level – as well as the bonus of ear-marking areas where they have to improve.</p>



<p>Jones likes the idea of challenging orthodoxy in Rugby
Union, and, just as long as the 2020 Six Nations title does not rely on England
chasing points difference in Rome, he should definitely go full throttle in
breaking with tradition.</p>



<p>This would mean making six alterations to his starting
line-up when the match against Italy is eventually played, with changes at
loose-head, hooker, lock, No.8, scrum-half, and inside-centre.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>




<p>Italy have a solid set piece and combative forwards who provide a good opportunity for two of England’s most effective benchmen this season, loosehead Ellis Genge and hooker Luke Cowan-Dickie, to prove they can make the same headway as starters.</p>



<p>Genge has been a headline act due to the impact he made
against France and Scotland – scoring the match-clinching try at Murrayfield –
while his crow-bar initial scrum against the Irish also put down a marker.</p>



<p>Genge’s raw power and aggression has justifiably earned him
plaudits, as well as seen him billed as the new favourite of the Twickenham
crowd. Hopefully, he will not be beguiled by the ‘cult hero’ status he is being
saddled with, because the next step is to show that he can impose himself as
the dominant force for most of a Test match, rather than 25 minutes as a
replacement.</p>



<p>Much has been made of Genge’s desire to go on the rampage,
running through, and over, defenders – and on the charge he can be like a
runaway bull.</p>



<p>However, he and his coaches, both at England and Leicester,
were handed an important reminder last season that, however explosive a carrier
like Genge is, if you rely on him constantly to rupture the defensive line you
might as well stick a bulls-eye on his jersey.</p>



<p>Defences will know he is coming and will be deployed to hunt
him down, gang-tackling him to a standstill.</p>



<p>There was a case in point in last season’s European Cup,
when Genge’s one-man-army assault against Racing in Paris saw him make huge
inroads, bowling-over defenders like skittles. Racing were shell-shocked, but
recovered just enough composure to win the game – and when they went to Welford
Road for the return fixture they came with a mob-handed defensive strategy to
stop the loose-head in his tracks.</p>



<p>Every time Genge got the ball he was double-teamed and hit
hard before he could get into his stride, one high, one low, and by the end of
the game in which he got virtually no traction, Racing were runaway victors.</p>



<p>It is why, rather than Genge taking on the mantle of being
England’s main threat, he must instead become one of many threats, with his
strikes all the more lethal because defences are taken by surprise.</p>



<p>Used as part of an armoury of multiple threats against
Italy, Genge is capable of wreaking havoc, and, having made only six starts in
17 Tests, used cleverly he might even be able to do so for 80 minutes, or the best
part of it.</p>



<p>Cowan-Dickie faces a similar challenge, because while he
comes off the bench in the last 25 minutes, and has become as deadly a
driving-maul pilot as Neil Back, his credentials as a starter at Test level are
unproven.</p>



<p>Cowan-Dickie has six Test tries to his name, despite just
three starts in his 23 Tests – but where Jamie George often plays into the last
knockings, and can go the full 80, the powerful Exeter hooker’s stamina is
unproven. </p>



<p>Cowan-Dickie is prop-sized at 17st 9lbs, which is half a
stone heavier than George, and because he has shared club bench duties in
recent seasons with his Chiefs rival Jack Yeandle, he has not been required to
go the distance very often.</p>



<p>Jones needs the insurance of knowing his hookers can last the match, just in case one of them sustains an injury which puts them off the field a couple of minutes into a big match, as happened to Kyle Sinckler in the World Cup final five months ago.</p>



<p>Jones has had a glut of second rows to work with so far, but in his fifth year he is faced with having to develop understudies for Lawes and the Japan-bound Kruis. As yet, Charlie Ewels is the only name in consideration, but even though there have been no new promotionst, Jones is not short of other candidates to join Maro Itoje and Joe Launchbury.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-597x420.jpg" alt="Jonny Hill - Exeter Chiefs" class="wp-image-35494" srcset="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-597x420.jpg 597w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-300x211.jpg 300w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-800x563.jpg 800w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-758x533.jpg 758w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-569x400.jpg 569w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill-620x436.jpg 620w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/jonny-hill.jpg 1024w" sizes="(max-width: 597px) 100vw, 597px" /><figcaption><em>Giant: Exeter Chiefs lock Jonny Hill has been chopping things up for the Premiership leaders. Dan Mullan/Getty Images</em></figcaption></figure></div>



<p>Exeter’s Jonny Hill (26), Northampton’s Alex Moon (23), and
Saracens Nick Isiekwe (21) are in the mix, while the Bath duo of Elliott Stooke
(27) and Josh McNally (29) are both making late runs.</p>



<p>Selection controversy stalks Jones at No.8, where Alex
Dombrandt and Nathan Hughes have yet to impress him sufficiently to earn
promotion and step into Billy Vunipola’s shoes as heavyweight carriers. This,
despite a mixed return from his continued deployment of openside Tom Curry at
No.8 – and his decision to pick Mark Wilson, who played at No.8 with
distinction in the 2018 Autumn series, at openside against Wales.</p>



<p>There is also the complication that Exeter’s dynamic Sam Simmonds
is better versed than Curry as a new-fangled middleweight No.8, having won
seven England caps in the position, and played there for longer at club level. </p>



<p>Another area where Jones is ploughing his own furrow is at
scrum-half, and his perspective on this key tactical position is not likely to
become any less contentious following his decision to fast-track Alex Mitchell
as understudy to Youngs and Willi Heinz.</p>



<p>Northampton scrum-half Mitchell is promising, but he is nearing his 23rd birthday having made only three starts in his 27 appearances for the club since 2017.</p>



<p>In addition, Mitchell has played eight times for England
U20, but that tiny combined total for club and country emphasises his lack of
experience – and, again, with Youngs at the tail-end of his career, and Heinz
also deep in veteran territory, Jones has pressing decisions to make about a
scrum-half succession plan.</p>



<p>If he thinks Mitchell is the future then Jones should be
prepared to start him against Italy – or, if he requires a holding option, he
should finally give Dan Robson and Ben Spencer a genuine opportunity to make a
pitch for the 9 shirt.</p>



<p>Lastly, the England coach requires a contingency plan for a
midfield without Tuilagi, and possibly Farrell.</p>



<p>England’s attack is galvanised by a power carrier at centre,
and whether or not Tuilagi makes it all the way to 2023, this team needs a
replacement with the physical presence to set defences on their heels. Ollie
Devoto is the most obvious option, but there is no production line of Tuilagi-style
tanks in the Premiership.</p>



<p>The idea of Farrell not being in contention at the next World Cup might be seen as heresy. However, there is a growing sense that Farrell is a far better fly-half than inside-centre, and that he and <a href="http://en.espn.co.uk/blogs/rugby/player/105032.html">George Ford</a> will have to battle it out for the 10 shirt, because England require greater acceleration and power at 12.</p>



<p>It is also essential that, in case Farrell is injured, there
are quality marksmen ready to step in.</p>



<p>Jones has said often how much he respects and admires New Zealand rugby. My view is that if New Zealand were playing in the Six Nations there is no way they would let a fixture like the one against Italy lie fallow. Instead, they would use it to plant seed for a new crop – and that is what this England coach should do.</p>



<p><strong>NICK CAIN</strong></p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Rugby Paper, the UK's best-selling rugby publication, on-sale every Sunday.<br>To subscribe to The Rugby Paper <a href="https://www.therugbypaper.co.uk/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener noreferrer">CLICK HERE</a></span></strong>
</p> 
<div id="rcjsload_52a8fa"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85553&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52a8fa"); rcds.appendChild(rcel);
})();
</script></div></div></div>                <p class="small">Tagged <a href="https://www.therugbypaper.co.uk/tag/ellis-genge/" rel="tag">Ellis Genge</a>, <a href="https://www.therugbypaper.co.uk/tag/england/" rel="tag">England</a>, <a href="https://www.therugbypaper.co.uk/tag/italy/" rel="tag">Italy</a>, <a href="https://www.therugbypaper.co.uk/tag/luke-cowan-dickie/" rel="tag">Luke Cowan-Dickie</a>, <a href="https://www.therugbypaper.co.uk/tag/six-nations/" rel="tag">Six Nations</a></p>
                    </div> <!-- .entry -->    

        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/" title="RFU tell Eddie Jones to be careful with his comments after slamming referee"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/p16-Eddie-Jones-600x400.jpg" alt="RFU tell Eddie Jones to be careful with his comments after slamming referee"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/" title="RFU tell Eddie Jones to be careful with his comments after slamming referee" >RFU tell Eddie Jones to be careful with his comments after slamming referee</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/35479/wales-v-scotland-willgriff-john-and-rhys-webb-to-start-for-hosts/" title="Wales v Scotland: WillGriff John and Rhys Webb to start for hosts"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/Willgriff-john-1-550x400.jpg" alt="Wales v Scotland: WillGriff John and Rhys Webb to start for hosts"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/35479/wales-v-scotland-willgriff-john-and-rhys-webb-to-start-for-hosts/" title="Wales v Scotland: WillGriff John and Rhys Webb to start for hosts" >Wales v Scotland: WillGriff John and Rhys Webb to start for hosts</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/35474/goode-criticism-of-referee-by-eddie-jones-went-too-far/" title="Goode: Criticism of referee by Eddie Jones went too far"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/goode-600x400.jpg" alt="Goode: Criticism of referee by Eddie Jones went too far"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/35474/goode-criticism-of-referee-by-eddie-jones-went-too-far/" title="Goode: Criticism of referee by Eddie Jones went too far" >Goode: Criticism of referee by Eddie Jones went too far</a></h4>
					</li>
		</ul></div>                <div class="ad_code">
                <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='INSERT_CLICK_MACRO';

   var m3_u = (location.protocol=='https:'?'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php':'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3842&charset=UTF-8");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write ('&charset=UTF-8');
   document.write ("&loc=" + escape(window.location));
   document.write ("&tzo=" + (new Date().getTimezoneOffset()));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ck.php?n=a10f8f12&cb=INSERT_RANDOM_NUMBER' target='_blank'><img src='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/avw.php?zoneid=3842&charset=UTF-8&cb=INSERT_RANDOM_NUMBER&n=a10f8f12&ct0=INSERT_CLICK_MACRO' border='0' alt='' /></a></noscript>

                </div>
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 35491;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.therugbypaper.co.uk/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Rugby Union news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.racingahead.net/wp-content/uploads/2015/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Rugby Union news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union" target="newsnow" rel="nofollow noopener noreferrer">Rugby Union News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Rugby+Union','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://rugbyradiosuk.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/Rugby-Radios-scaled-e1583253521475.jpg" align="left" border="0" /></a><a href="hhttps://www.aiglife.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/RWC-Rugby-Paper-GIF.gif" border="0" /></a></p>
</div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7107_0"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zipworld.co.uk/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/140x300-zipworld-rugby.jpg" align="left" border="0" /></a><a href="https://www.collinsonconstruction.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/Collinson_TRP_140x300.jpg" border="0" /></a></p>
</div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="https://newcasinofreespins.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2019/11/Newcasinofreespins2028246x5429.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text"><h4 class="sba_title">Have Your Say!</h4>			<div class="textwidget"></div>
		</div><div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sba_title">Latest Stories</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/35495/pro14-suspended-indefinitely-in-response-to-coronavirus-pandemic/" title="PRO14 suspended indefinitely in response to coronavirus pandemic"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/pro14-600x400.jpg" alt="PRO14 suspended indefinitely in response to coronavirus pandemic" title="PRO14 suspended indefinitely in response to coronavirus pandemic"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/35495/pro14-suspended-indefinitely-in-response-to-coronavirus-pandemic/" rel="bookmark" title="PRO14 suspended indefinitely in response to coronavirus pandemic">PRO14 suspended indefinitely in response to coronavirus pandemic</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/35495/pro14-suspended-indefinitely-in-response-to-coronavirus-pandemic/" title="4:39 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-12T16:39:16+00:00" pubdate>12th March 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/35495/pro14-suspended-indefinitely-in-response-to-coronavirus-pandemic/#respond" title="Comment on PRO14 suspended indefinitely in response to coronavirus pandemic">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" title="Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/cowan-dickie-genge-600x400.jpg" alt="Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent" title="Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" rel="bookmark" title="Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent">Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/" title="4:18 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-12T16:18:07+00:00" pubdate>12th March 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/features/35491/italy-game-would-have-been-ideal-for-englands-impactful-trio-to-fully-showcase-talent/#respond" title="Comment on Italy game would have been ideal for England&#8217;s impactful trio to fully showcase talent">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/" title="RFU tell Eddie Jones to be careful with his comments after slamming referee"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/p16-Eddie-Jones-600x400.jpg" alt="RFU tell Eddie Jones to be careful with his comments after slamming referee" title="RFU tell Eddie Jones to be careful with his comments after slamming referee"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/" rel="bookmark" title="RFU tell Eddie Jones to be careful with his comments after slamming referee">RFU tell Eddie Jones to be careful with his comments after slamming referee</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/" title="3:12 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-12T15:12:48+00:00" pubdate>12th March 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/35488/rfu-tell-eddie-jones-to-be-careful-with-his-comments-after-slamming-referee/#respond" title="Comment on RFU tell Eddie Jones to be careful with his comments after slamming referee">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/35485/amelia-harper-ready-to-blaze-trail-to-the-top-with-red-roses-and-loughborough-lightning/" title="Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/amelia-harper-1-600x400.jpg" alt="Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning" title="Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/35485/amelia-harper-ready-to-blaze-trail-to-the-top-with-red-roses-and-loughborough-lightning/" rel="bookmark" title="Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning">Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/35485/amelia-harper-ready-to-blaze-trail-to-the-top-with-red-roses-and-loughborough-lightning/" title="2:41 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-12T14:41:00+00:00" pubdate>12th March 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/35485/amelia-harper-ready-to-blaze-trail-to-the-top-with-red-roses-and-loughborough-lightning/#respond" title="Comment on Amelia Harper ready to blaze trail to the top with Red Roses and Loughborough Lightning">0 Comments</a></span></div></li></ul></div>            <div id="text-24" class="widget widget_text">			<div class="textwidget"><div class="stickyContainer" style="margin:15px auto; text-align:center; height: 3000px;">
<div style="position: -webkit-sticky; /* Safari */ position: sticky; top: 10px; margin-bottom:20px" id="snack_sky"></div>
</div>
		</div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-8" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, Editor in Chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Emery, Executive Editor<br />
020 8971 4330 <b><a href="mailto:matt.emery@therugbypaper.co.uk" target="_blank" rel="noopener noreferrer">Email Matt</a></b></p>
<p>Adam Ellis, Digital Editor<br />
020 8971 4340 <b><a href="mailto:adam.ellis@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Adam</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Subscriptions</a></b></p>
</div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-3" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/watch?v=z3o0cryJe88&list=PLjc8FPZemv73HD9IbltHIAm9BQV8sk_CY" class="utube" title="YouTube" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2018 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">S<a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<div id="snack_dex2"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/710" crossorigin="anonymous"></script><script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"select_text":"- Select -","navigation_text":"Navigation","links_text":"Links"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405c9e0d74c3';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->
<!-- Kontera(TM) -->
[snack_ad id="6539107" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21568"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 287/305 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.therugbypaper.co.uk

Served from: www.therugbypaper.co.uk @ 2020-03-12 16:40:31 by W3 Total Cache
-->