<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.therugbypaper.co.uk/xmlrpc.php">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saints sign Augustus but Owen’s off</title>
	<meta name="description" content="News, features and match reports from The Rugby Paper, the UK-based newspaper which specialises in rugby union at all levels ready for your viewing every Sunday of the year." />
	<link rel="canonical" href="https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saints sign Augustus but Owen’s off" />
	<meta property="og:description" content="News, features and match reports from The Rugby Paper, the UK-based newspaper which specialises in rugby union at all levels ready for your viewing every Sunday of the year." />
	<meta property="og:url" content="https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/" />
	<meta property="og:site_name" content="The Rugby Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/therugbypaper/" />
	<meta property="article:published_time" content="2021-05-15T23:00:00+00:00" />
	<meta property="og:image" content="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001.jpg" />
	<meta property="og:image:width" content="961" />
	<meta property="og:image:height" content="1181" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheRugbyPaper" />
	<meta name="twitter:site" content="@TheRugbyPaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Rugby Paper Team">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therugbypaper.co.uk/#organization","name":"Greenways Publishing","url":"https://www.therugbypaper.co.uk/","sameAs":["https://www.facebook.com/therugbypaper/","https://www.instagram.com/therugbypaper","https://www.linkedin.com/company/the-rugby-paper-ltd/about/","https://www.youtube.com/channel/UC1fBKudN2gF8O5w3GnZkt5w","https://twitter.com/TheRugbyPaper"],"logo":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#logo","inLanguage":"en-GB","url":"https://www.therugbypaper.co.uk/wp-content/uploads/2021/02/rugby-paper-logo-HIRES-CMYK-scaled.jpg","contentUrl":"https://www.therugbypaper.co.uk/wp-content/uploads/2021/02/rugby-paper-logo-HIRES-CMYK-scaled.jpg","width":2560,"height":409,"caption":"Greenways Publishing"},"image":{"@id":"https://www.therugbypaper.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.therugbypaper.co.uk/#website","url":"https://www.therugbypaper.co.uk/","name":"The Rugby Paper","description":"","publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.therugbypaper.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#primaryimage","inLanguage":"en-GB","url":"https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001.jpg","contentUrl":"https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001.jpg","width":961,"height":1181},{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#webpage","url":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/","name":"Saints sign Augustus but Owen\u2019s off","isPartOf":{"@id":"https://www.therugbypaper.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#primaryimage"},"datePublished":"2021-05-15T23:00:00+00:00","dateModified":"2021-05-15T23:00:00+00:00","description":"News, features and match reports from The Rugby Paper, the UK-based newspaper which specialises in rugby union at all levels ready for your viewing every Sunday of the year.","breadcrumb":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/"]}]},{"@type":"BreadcrumbList","@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/","url":"https://www.therugbypaper.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#webpage"}}]},{"@type":"Article","@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#article","isPartOf":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#webpage"},"author":{"@id":"https://www.therugbypaper.co.uk/#/schema/person/c41b00b6d19a061879731ae3b7b38008"},"headline":"Saints sign Augustus but Owen\u2019s off","datePublished":"2021-05-15T23:00:00+00:00","dateModified":"2021-05-15T23:00:00+00:00","mainEntityOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"image":{"@id":"https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#primaryimage"},"keywords":["Premium"],"articleSection":["Latest News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/#respond"]}]},{"@type":"Person","@id":"https://www.therugbypaper.co.uk/#/schema/person/c41b00b6d19a061879731ae3b7b38008","name":"The Rugby Paper Team","image":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/003752df4ce7cbdd129be9c8a6940f4c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/003752df4ce7cbdd129be9c8a6940f4c?s=96&d=mm&r=g","caption":"The Rugby Paper Team"},"sameAs":["http://localhost:8080"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Feed" href="https://www.therugbypaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Comments Feed" href="https://www.therugbypaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Saints sign Augustus but Owen’s off Comments Feed" href="https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therugbypaper.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/signup.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-zxcvbn-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/zxcvbn.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/exit-popup/css/exit-popup.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/domino/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='domino-child-style-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/domino-child/style.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C700%2C700i%2Citalic%7CRoboto+Condensed&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/domino/css/media-queries.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/domino/styles/default.css?ver=2.0.18.1602237427' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1620558810' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.therugbypaper.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/login.js?ver=1.9.17' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.7.2' id='jquery.payment-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/validate.js?ver=5.7.2' id='mp-validate-js'></script>
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/i18n.js?ver=5.7.2' id='mp-i18n-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.7.2' id='mepr-timepicker-js-js'></script>
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"d MM yy","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.17' id='mp-datepicker-js'></script>
<script type='text/javascript' id='mepr-zxcvbn-js-extra'>
/* <![CDATA[ */
var MeprZXCVBN = {"script_url":"https:\/\/www.therugbypaper.co.uk\/wp-content\/plugins\/memberpress\/js\/zxcvbn.js","very_weak":"Weak","weak":"Medium","medium":"Strong","strong":"Very Strong","very_strong":"Unbreakable","required":"","indicator":"Password Strength"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/zxcvbn-async.js?ver=5.7.2' id='mepr-zxcvbn-js'></script>
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"36036e26e9","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/memberpress/js/signup.js?ver=1.9.17' id='mp-signup-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/exit-popup/js/js-cookie.js?ver=1621133706' id='js-cookie-js-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1621133706' id='exit-popup-js-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/init.js?ver=5.7.2' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.therugbypaper.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therugbypaper.co.uk/wp-json/wp/v2/posts/336920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therugbypaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therugbypaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.therugbypaper.co.uk/?p=336920' />
<link rel="alternate" type="application/json+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F336920%2Fsaints-sign-augustus-but-owens-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F336920%2Fsaints-sign-augustus-but-owens-off%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-27979171-3', 'therugbypaper.co.uk');
  ga('send', 'pageview');
</script>
<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine Child 2.0.18.1602237427" />
<meta name="generator" content="WPZOOM Framework 1.9.8" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}#header{background:#ffffff;}.top-navbar{background-color:#ffffff;}.top-navbar .navbar-nav > li > a{color:#b2b2b2;}.main-navbar{background-color:#000000;}.top-navbar a{font-size:10px;}
</style>
<!-- End Theme Custom CSS -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.therugbypaper.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2fc0ef6b-cb98-4667-b032-7a6d7c79a316';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.therugbypaper.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.therugbypaper.co.uk/latest-news/336920/saints-sign-augustus-but-owens-off/amp/"><link rel="icon" href="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/RP-flavicon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/RP-flavicon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/RP-flavicon-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/RP-flavicon-300x300.jpg" />

  <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7666/pe=y/to=y/var=adtechccauds"></script>
  <script type="text/javascript">
    var adtechCCfullstring = "";
    if (typeof(adtechccauds) != 'undefined') {
      for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++){
        if (cci > 0) adtechCCfullstring += ":";
        adtechCCfullstring +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
      }
    }    
  </script>		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 770px) {
	.footer-widgets #media_image-3 {  
		display: none;
  }
}		</style>
		</head>


<body class="post-template-default single single-post postid-336920 single-format-standard wp-custom-logo wpz_layout_boxed wpz_width_1200 trp">


<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">
                            <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title"><span>Follow us</span></h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://www.facebook.com/therugbypaper" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://www.twitter.com/therugbypaper" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://gwp-rugbypaper.fullfatthings.com/feed" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">feed</span>
                        
                        <span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        </div>
                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-top-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-330025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330025"><a href="https://www.therugbypaper.co.uk/account/">Account</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://www.flashscore.com/rugby-union/">Live Score Centre</a></li>
<li id="menu-item-296665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296665"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://casinopilotti.com/kasinomaksutavat/siirto-maksu">Siirto Kasinot</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://parhaatuudetkasinot.com/artikkelit/palautusprosentit">Parhaat Uudet Kasinot</a></li>
<li id="menu-item-328535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328535"><a href="https://newcasinoonline.com/">NewCasinoOnline UK</a></li>
<li id="menu-item-331626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331626"><a href="https://casinohex.co.za/online-casinos/">SA Casino HEX</a></li>
</ul></div>
                        </div>


                        <div id="navbar-top">

                            <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330025"><a href="https://www.therugbypaper.co.uk/account/">Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://www.flashscore.com/rugby-union/">Live Score Centre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296665"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://casinopilotti.com/kasinomaksutavat/siirto-maksu">Siirto Kasinot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://parhaatuudetkasinot.com/artikkelit/palautusprosentit">Parhaat Uudet Kasinot</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328535"><a href="https://newcasinoonline.com/">NewCasinoOnline UK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331626"><a href="https://casinohex.co.za/online-casinos/">SA Casino HEX</a></li>
</ul></div>
                        </div><!-- #navbar-top -->

                    </div><!-- ./inner-wrap -->

                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz left-align">

                    <a href="https://www.therugbypaper.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img width="420" height="70" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/11/cropped-TRP-Logo-scaled-1.jpg" class="custom-logo" alt="The Rugby Paper" loading="lazy" itemprop="logo" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/2020/11/cropped-TRP-Logo-scaled-1.jpg 420w, https://www.therugbypaper.co.uk/wp-content/uploads/2020/11/cropped-TRP-Logo-scaled-1-300x50.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                                    <div class="adv">

                        <div id="snack_dex1"></div>
                    </div><!-- /.adv --> <div class="clear"></div>
                

            </div><!-- /.inner-wrap -->


            <div class="clear"></div>


            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.therugbypaper.co.uk/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://therugbypaper.co.uk">Home</a></li>
<li id="menu-item-89459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89459"><a href="https://www.therugbypaper.co.uk/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-89449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89449"><a href="https://www.therugbypaper.co.uk/all/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-89454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89454"><a href="https://www.therugbypaper.co.uk/all/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
		<li id="menu-item-89457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89457"><a href="https://www.therugbypaper.co.uk/all/columnists/shane-williams/">Shane Williams</a></li>
		<li id="menu-item-89455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89455"><a href="https://www.therugbypaper.co.uk/all/columnists/nick-cain/">Nick Cain</a></li>
		<li id="menu-item-89456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89456"><a href="https://www.therugbypaper.co.uk/all/columnists/peter-jackson/">Peter Jackson</a></li>
		<li id="menu-item-89451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89451"><a href="https://www.therugbypaper.co.uk/all/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
		<li id="menu-item-89453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89453"><a href="https://www.therugbypaper.co.uk/all/columnists/jeff-probyn/">Jeff Probyn</a></li>
		<li id="menu-item-327959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327959"><a href="https://www.therugbypaper.co.uk/all/columnists/chris-hewett/">Chris Hewett</a></li>
		<li id="menu-item-329104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329104"><a href="https://www.therugbypaper.co.uk/all/columnists/james-harrington/">James Harrington</a></li>
		<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.therugbypaper.co.uk/all/columnists/guest-columnists/">Guest columnists</a></li>
	</ul>
</li>
	<li id="menu-item-89476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89476"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li id="menu-item-89471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89471"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li id="menu-item-89475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89475"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
	<li id="menu-item-330301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330301"><a href="https://www.therugbypaper.co.uk/features/qa/">Q&amp;A</a></li>
	<li id="menu-item-330302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330302"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Guns</a></li>
	<li id="menu-item-89470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="https://www.therugbypaper.co.uk/features/blindside-rugby-transfer-column/">Blindside &#8211; rugby transfers</a></li>
</ul>
</li>
<li id="menu-item-89429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89429"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/">CLUB RUGBY</a>
<ul class="sub-menu">
	<li id="menu-item-89467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89467"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/english-premiership/">Premiership</a></li>
	<li id="menu-item-296661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296661"><a href="https://www.therugbypaper.co.uk/all/pro14/">PRO14</a></li>
	<li id="menu-item-89489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89489"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/france-rugby-top-14/">Top 14</a></li>
	<li id="menu-item-89464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89464"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/epcr-champions-cup/">Champions Cup</a></li>
	<li id="menu-item-89465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89465"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/challenge-cup/">Challenge Cup</a></li>
	<li id="menu-item-89468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89468"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/the-english-rugby-championship/">English Championship</a></li>
	<li id="menu-item-89500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89500"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-one/">National League One</a></li>
	<li id="menu-item-89498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89498"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-2n/">National League 2N</a></li>
	<li id="menu-item-89499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89499"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-2s/">National League 2S</a></li>
	<li id="menu-item-326240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326240"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/womens-rugby/">Women&#8217;s Rugby</a></li>
</ul>
</li>
<li id="menu-item-89479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89479"><a href="https://www.therugbypaper.co.uk/all/world/">WORLD</a>
<ul class="sub-menu">
	<li id="menu-item-89482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89482"><a href="https://www.therugbypaper.co.uk/all/world/six-nations-championship/">Six Nations</a></li>
	<li id="menu-item-89481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89481"><a href="https://www.therugbypaper.co.uk/all/world/british-and-irish-lions/">British and Irish Lions</a></li>
	<li id="menu-item-89490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89490"><a href="https://www.therugbypaper.co.uk/all/world/rugby-world-cup/">Rugby World Cup</a></li>
	<li id="menu-item-89485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89485"><a href="https://www.therugbypaper.co.uk/all/world/summer-international-tours/">Summer Tours</a></li>
	<li id="menu-item-89480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89480"><a href="https://www.therugbypaper.co.uk/all/world/autumn-internationals/">Autumn Internationals</a></li>
	<li id="menu-item-326251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326251"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/">Women&#8217;s International</a>
	<ul class="sub-menu">
		<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/womens-six-nations/">Women&#8217;s Six Nations</a></li>
		<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/womens-rugby-world-cup/">Womens Rugby World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-89488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89488"><a href="https://www.therugbypaper.co.uk/all/world/rugby-championship/">The Rugby Championship</a></li>
	<li id="menu-item-89487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89487"><a href="https://www.therugbypaper.co.uk/all/world/test-rugby/">Test Rugby</a></li>
	<li id="menu-item-89486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89486"><a href="https://www.therugbypaper.co.uk/all/world/super-rugby/">Super Rugby and Top League</a></li>
	<li id="menu-item-89483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89483"><a href="https://www.therugbypaper.co.uk/all/world/sevens-world-series/">Sevens World Series</a></li>
	<li id="menu-item-89497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89497"><a href="https://www.therugbypaper.co.uk/all/world/commonwealth-games/">Commonwealth Games</a></li>
</ul>
</li>
<li id="menu-item-326247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326247"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-263682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li id="menu-item-330017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-330017"><a href="#">Log In</a>
<ul class="sub-menu">
	<li id="menu-item-327802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327802"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=6955eb38-8166-4ecf-87e7-07afe8484d22">Digital Edition &#8211; Welsh</a></li>
	<li id="menu-item-327801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327801"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bedbe11f-b77c-4d92-93c8-9023e42cf37e">Digital Edition &#8211; English</a></li>
	<li id="menu-item-89493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.therugbypaper.co.uk/login/">Website Log In</a></li>
</ul>
</li>
</ul></div>
                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://therugbypaper.co.uk">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89459"><a href="https://www.therugbypaper.co.uk/features/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89449"><a href="https://www.therugbypaper.co.uk/all/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89454"><a href="https://www.therugbypaper.co.uk/all/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89457"><a href="https://www.therugbypaper.co.uk/all/columnists/shane-williams/">Shane Williams</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89455"><a href="https://www.therugbypaper.co.uk/all/columnists/nick-cain/">Nick Cain</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89456"><a href="https://www.therugbypaper.co.uk/all/columnists/peter-jackson/">Peter Jackson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89451"><a href="https://www.therugbypaper.co.uk/all/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89453"><a href="https://www.therugbypaper.co.uk/all/columnists/jeff-probyn/">Jeff Probyn</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327959"><a href="https://www.therugbypaper.co.uk/all/columnists/chris-hewett/">Chris Hewett</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329104"><a href="https://www.therugbypaper.co.uk/all/columnists/james-harrington/">James Harrington</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.therugbypaper.co.uk/all/columnists/guest-columnists/">Guest columnists</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89476"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89471"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89475"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330301"><a href="https://www.therugbypaper.co.uk/features/qa/">Q&amp;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330302"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Guns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89470"><a href="https://www.therugbypaper.co.uk/features/blindside-rugby-transfer-column/">Blindside &#8211; rugby transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89429"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/">CLUB RUGBY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89467"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/english-premiership/">Premiership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296661"><a href="https://www.therugbypaper.co.uk/all/pro14/">PRO14</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89489"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/france-rugby-top-14/">Top 14</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89464"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/epcr-champions-cup/">Champions Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89465"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/challenge-cup/">Challenge Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89468"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/the-english-rugby-championship/">English Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89500"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-one/">National League One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89498"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-2n/">National League 2N</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89499"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/national-leagues/national-league-2s/">National League 2S</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326240"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/womens-rugby/">Women&#8217;s Rugby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89479"><a href="https://www.therugbypaper.co.uk/all/world/">WORLD</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89482"><a href="https://www.therugbypaper.co.uk/all/world/six-nations-championship/">Six Nations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89481"><a href="https://www.therugbypaper.co.uk/all/world/british-and-irish-lions/">British and Irish Lions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89490"><a href="https://www.therugbypaper.co.uk/all/world/rugby-world-cup/">Rugby World Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89485"><a href="https://www.therugbypaper.co.uk/all/world/summer-international-tours/">Summer Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89480"><a href="https://www.therugbypaper.co.uk/all/world/autumn-internationals/">Autumn Internationals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326251"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/">Women&#8217;s International</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/womens-six-nations/">Women&#8217;s Six Nations</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.therugbypaper.co.uk/all/world/womens-international/womens-rugby-world-cup/">Womens Rugby World Cup</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89488"><a href="https://www.therugbypaper.co.uk/all/world/rugby-championship/">The Rugby Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89487"><a href="https://www.therugbypaper.co.uk/all/world/test-rugby/">Test Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89486"><a href="https://www.therugbypaper.co.uk/all/world/super-rugby/">Super Rugby and Top League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89483"><a href="https://www.therugbypaper.co.uk/all/world/sevens-world-series/">Sevens World Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89497"><a href="https://www.therugbypaper.co.uk/all/world/commonwealth-games/">Commonwealth Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326247"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263682"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-330017"><a href="#">Log In</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327802"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=6955eb38-8166-4ecf-87e7-07afe8484d22">Digital Edition &#8211; Welsh</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327801"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=bedbe11f-b77c-4d92-93c8-9023e42cf37e">Digital Edition &#8211; English</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89493"><a href="https://www.therugbypaper.co.uk/login/">Website Log In</a></li>
</ul>
</li>
</ul></div>

                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

        </header>

        

    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">

            
                <div class="content-area">

                    
<article id="post-336920" class="post-336920 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-premium">

    <header class="entry-header">

                        <div class="post-thumb"><img width="961" height="501" src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-961x501.jpg" class="attachment-single default-featured-img" alt="" loading="lazy" /></div>
            
        <span class="entry-category"><a href="https://www.therugbypaper.co.uk/latest-news/" rel="category tag">Latest News</a></span>
        <h1 class="entry-title">Saints sign Augustus but Owen’s off</h1>

        <div class="entry-meta">
            
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2021-05-16T00:00:00+01:00">16 May 2021</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">

        	<div class="related_posts">
		<h3 class="title">More in Latest News:</h3>

		<ul>

			
			<li id="post-336932" class="post-grid">

                                    <a href="https://www.therugbypaper.co.uk/latest-news/rugby-paper/336932/rfu-always-led-the-way-for-diversity/" title="Permalink to RFU always led the way for diversity">
                        <img width="200" height="131" src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg" class="attachment-loop-related default-featured-img" alt="" loading="lazy" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg 200w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-350x230.jpg 350w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-500x329.jpg 500w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-334x219.jpg 334w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-165x109.jpg 165w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.therugbypaper.co.uk/latest-news/rugby-paper/336932/rfu-always-led-the-way-for-diversity/" title="Permalink to RFU always led the way for diversity" rel="bookmark">RFU always led the way for diversity</a>
				<span class="date">16 May 2021</span>

			</li><!-- end #post-336932 -->

			
			<li id="post-336857" class="post-grid">

                                    <a href="https://www.therugbypaper.co.uk/latest-news/336857/tackling-is-important-too-quins-and-wasps/" title="Permalink to Tackling is important too, Quins and Wasps!">
                        <img width="200" height="131" src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg" class="attachment-loop-related default-featured-img" alt="" loading="lazy" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg 200w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-350x230.jpg 350w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-500x329.jpg 500w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-334x219.jpg 334w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-165x109.jpg 165w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.therugbypaper.co.uk/latest-news/336857/tackling-is-important-too-quins-and-wasps/" title="Permalink to Tackling is important too, Quins and Wasps!" rel="bookmark">Tackling is important too, Quins and Wasps!</a>
				<span class="date">16 May 2021</span>

			</li><!-- end #post-336857 -->

			
			<li id="post-336911" class="post-grid post-last">

                                    <a href="https://www.therugbypaper.co.uk/latest-news/336911/peel-is-the-supremo-after-delaney-quits/" title="Permalink to Peel is the supremo after Delaney quits">
                        <img width="200" height="131" src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg" class="attachment-loop-related default-featured-img" alt="" loading="lazy" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-200x131.jpg 200w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-350x230.jpg 350w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-500x329.jpg 500w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-334x219.jpg 334w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-165x109.jpg 165w, https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
                
				<a href="https://www.therugbypaper.co.uk/latest-news/336911/peel-is-the-supremo-after-delaney-quits/" title="Permalink to Peel is the supremo after Delaney quits" rel="bookmark">Peel is the supremo after Delaney quits</a>
				<span class="date">16 May 2021</span>

			</li><!-- end #post-336911 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->


        <div class="post-inner">

            <div class="entry-content">

                
                <div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>    NORTHAMPTON Saints have signed South African No.8 Juarno Augustus for next season but are losing New Zealand prop Owen Franks to the Hurricanes.Augustus, 23, will join the club in July, having represented Currie Cup side Western Province and the Stormers in Super Rugby since 2017.The 23-year-old was&nbsp;player of the tournament at the 2017 World Rugby Under-20 Championship.&ldquo;We&rsquo;re really excited to be bringing Juarno into our group, as his level of talent is clear to see,&rdquo; said Saints director of rugby Chris Boyd.&ldquo;Juarno is already big and powerful, and we...</p>
  </div>
  <div class="mepr-unauthorized-message">
    <h1 class="paywall-continue">Continue reading...</h1>
<p><img id="paywall-logo" src="/wp-content/uploads/2021/02/TRP_Logo_Transparent.png" /></p>
<h1>Access all our premium content from as little as 14p per day!</h1>
<div class="button_subscribe"><a href="https://www.therugbypaper.co.uk/?memberpressgroup=subscribe">SUBSCRIBE</a></div>
<p class="unobtrusive">Already a subscriber to our website?       <a href="https://www.therugbypaper.co.uk/login/?redirect_to=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F336920%2Fsaints-sign-augustus-but-owens-off%2F">Login</a>
      </p>
  </div>
  <div class="mepr-login-form-wrap">
      <span class="mepr-login-link"><a href="https://www.therugbypaper.co.uk/login/">Login</a></span>
    </div>
</div>


                <div class="clear"></div>

                

            </div><!-- .entry-content -->


            <footer class="entry-footer">

                

                

                
            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
                    
                        
                    
                </div>

            
            <section id="sidebar">

    <div class="theiaStickySidebar">

    	    		<div class="side_ad">

    			<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Rugby Union news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/newsnow_f_ab.gif" alt="As featured on NewsNow: Rugby Union news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union" target="newsnow" rel="nofollow">Rugby Union News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Rugby+Union','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script>
    		</div><!-- /.side_ad -->
    	
     	
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://www.therugbypaper.co.uk/latest-news/336827/sinckler-was-not-good-enough-when-it-really-mattered/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/epub_importer/data/TRP/trp_20210516_215350/ops/images/img_11-1.jpg" height="75" width="90" alt="Sinckler was not good enough when it really mattered" /></a></div><h3><a href="https://www.therugbypaper.co.uk/latest-news/336827/sinckler-was-not-good-enough-when-it-really-mattered/">Sinckler was not good enough when it really mattered</a></h3><br /><small>16 May 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.therugbypaper.co.uk/latest-news/336899/odriscoll-puts-boot-into-pro14/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-90x75.jpg" height="75" width="90" alt="O’Driscoll puts boot into PRO14" /></a></div><h3><a href="https://www.therugbypaper.co.uk/latest-news/336899/odriscoll-puts-boot-into-pro14/">O’Driscoll puts boot into PRO14</a></h3><br /><small>16 May 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/336904/results-6/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/epub_importer/data/TRP/trp_20210516_215350/ops/images/img_28-6-scaled.jpg" height="75" width="90" alt="Results" /></a></div><h3><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/336904/results-6/">Results</a></h3><br /><small>16 May 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.therugbypaper.co.uk/latest-news/336900/lewis-was-poetry-in-motion/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/RP_0905_MAIN_RPE1_001-90x75.jpg" height="75" width="90" alt="Lewis was poetry in motion" /></a></div><h3><a href="https://www.therugbypaper.co.uk/latest-news/336900/lewis-was-poetry-in-motion/">Lewis was poetry in motion</a></h3><br /><small>16 May 2021</small> <br /><div class="clear"></div></li><li><div class="post-thumb"><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/english-premiership/336824/more-yellows-but-still-sale-power-onwards/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/epub_importer/data/TRP/trp_20210516_215350/ops/images/img_10-1.jpg" height="75" width="90" alt="More yellows, but still Sale power onwards" /></a></div><h3><a href="https://www.therugbypaper.co.uk/all/domestic-club-rugby-union/english-premiership/336824/more-yellows-but-still-sale-power-onwards/">More yellows, but still Sale power onwards</a></h3><br /><small>16 May 2021</small> <br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="search-2" class="tabbertab widget_search"><h2 class="widgettitle">Search</h2>
<form method="get" id="searchform" action="https://www.therugbypaper.co.uk/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form></div></div>
			<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" data-theme="light" href="https://twitter.com/TheRugbyPaper?ref_src=twsrc%5Etfw">Tweets by TheRugbyPaper</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="clear"></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://casinosnotongamstop.info/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2021/04/uk20140x140.png" alt="betting sites" align="left" border="0" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://myclublotto.co.uk/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/08/digital-140x300px-10pound-gif-rugby.gif" align="left" border="0" /></a><a href="hhttps://www.aiglife.co.uk/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/RWC-Rugby-Paper-GIF.gif" border="0" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zipworld.co.uk/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/140x300-zipworld-rugby.jpg" align="left" border="0" /></a><a href="https://www.collinsonconstruction.co.uk/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/Collinson_TRP_140x300.jpg" border="0" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://non-gamstop-casinos.com/non-uk-casino-sites/"><img loading="lazy" class="size-full wp-image-38924" align="left" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/11/TRP-Gamestop.jpg" alt="all non uk casinos sites" width="140" height="140" /></a><a href="https://casinomir.com/casinos-not-on-gamstop/"><img loading="lazy" class="size-full wp-image-38924" align="right" src="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/mircnog-140x140-1.jpg" alt="casinos not on Gamstop casinomir.com" width="140" height="140" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://bookiesbonuses.com/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/05/BookiesBonuses-TheRugbyPaper.png" alt="betting sites" align="left" border="0" /></a></p>
</div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7107_0"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" align="left" border="0" /></a></p>
</div>
		<div class="clear"></div></div>
     	
    </div>

	<div class="clear"></div>
</section>
<div class="clear"></div>
       </div><!-- /.inner-wrap -->

    </main><!-- #main -->


        <footer id="colophon" class="site-footer" role="contentinfo">

            
                <div class="footer-widgets widgets widget-columns-3">

                    <div class="inner-wrap">

                        
                            <div class="column">
                                <div class="widget widget_text" id="text-2">			<div class="textwidget"><div class="textwidget">
<p><strong><u>EDITORIAL</u></strong></p>
<p>David Emery, Editor in Chief<br />
020 8971 4332</p>
<p><b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Emery, Editor<br />
020 8971 4330</p>
<p><b><a href="mailto:matt.emery@therugbypaper.co.uk" target="_blank" rel="noopener noreferrer">Email Matt</a></b></p>
<p>Adam Ellis, Digital Editor<br />
020 8971 4340</p>
<p><b><a href="mailto:adam.ellis@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Adam</a></b></p>
<p>&nbsp;</p>
</div>
</div>
		<div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget widget_text" id="text-3">			<div class="textwidget"><p><strong><u>&#8220;GOT A STORY&#8221;</u></strong></p>
<p>Call 020 8971 4330<br />
<a href="mailto:newsdesk@therugbypaper.co.uk" target="_blank" rel="noopener"><strong>Email the Rugby Paper Newsdesk</strong></a></p>
<p><strong><u>ADVERTISING AND MARKETING</u></strong></p>
<p>Sam Emery, Head of Sales<br />
020 8971 4337</p>
<p><b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Sam</a></b></p>
<p>Neil Wooding, Circulation &amp; Marketing Manager<br />
020 8971 4339</p>
<p><b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Neil</a></b></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		<div class="clear"></div></div><div class="widget widget_media_image" id="media_image-3"><a href="http://therugbypaper.co.uk"><img width="300" height="71" src="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/TRP-logo-300x71.jpg" class="image wp-image-329291  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/TRP-logo-300x71.jpg 300w, https://www.therugbypaper.co.uk/wp-content/uploads/2021/01/TRP-logo.jpg 421w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div>                            </div><!-- .column -->

                        
                            <div class="column">
                                <div class="widget widget_text" id="text-4">			<div class="textwidget"><p><strong><u>SUBSCRIPTIONS</u></strong></p>
<p>020 8971 4333</p>
<p><b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Subscriptions</a></b></p>
<p>&nbsp;</p>
<p><strong><u>LEGAL INFORMATION</u></strong></p>
<p><strong><a href="https://www.therugbypaper.co.uk/privacy-policy/">Privacy Policy</a></strong></p>
<p><strong><a href="https://www.therugbypaper.co.uk/terms-of-sale/">Terms of Sale</a></strong></p>
</div>
		<div class="clear"></div></div>                            </div><!-- .column -->

                        
                        <div class="clear"></div>

                    </div><!-- .inner-wrap -->

                </div><!-- .footer-widgets -->


            

        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->
<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
	  <div class='exitpopup-modal-window' style='width:50% !important; height:65% !important;'>
        <div class='modal-title' style='background-color:# !important;'>
          <h3>We hope you enjoyed The Rugby Paper</h3>
        </div>
        <div class='modal-body'>
			<center class="sub-options">
<h2>Sign up to our newsletter</h2>
<button><a class="wp-block-button__link" href="/newsletter/">Sign Up</a></button>
<h2 class="red">Or..</h2>
<h2>Continue reading by subscribing for just 14p per day</h2>
<button><a class="wp-block-button__link" href="/subscriptions/">Subscribe</a></button>
<img src="https://www.therugbypaper.co.uk/wp-content/uploads/2021/02/TRP_Logo_Transparent-1-e1612964999231.png" />
<p style="padding-top: 20px"></p>
</center>        </div>
        <div class='exitpopup-modal-footer'>
          <p>Click to close</p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
	  jQuery(document).ready(function($) {
      var exit_popup_value = Cookies.get('viewedExitPopupWP'); // v3.0
      if(!exit_popup_value){ // v3.0
	  var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: 120,
        callback: function() { console.log('exitpopup fired!'); }
      });

      
      $('body').on('click', function() {
        $('#exitpopup-modal').hide();
      });
		      $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      } // v3.0
      });
	</script>
<!-- End Exit Popup -->
<div id="snack_dex2"></div>
<script>
  (function(){
  
  var site_id = 710;
  var data_site_id = 1903; //if not using this, set it to 0
  
  var sn_cb = new Date().getMonth();
  var snack_hb = document.createElement('script');
  snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb.id = 'snack_ads';
  if(data_site_id){
  snack_hb.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb);
  snack_hb.onerror = function(){
  document.body.removeChild(snack_hb);
  var snack_hb2 = document.createElement('script');
  snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
  snack_hb2.id = 'snack_ads';
  if(data_site_id){
  snack_hb2.setAttribute('data-site-id',data_site_id);
  }
  document.body.appendChild(snack_hb2);
  };
  })();
  </script><script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"100","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.18.1602237427' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.18.1602237427' id='flickity-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.18.1602237427' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/search_button.js?ver=2.0.18.1602237427' id='search_button-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.18.1602237427' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.18.1602237427' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/superfish.min.js?ver=2.0.18.1602237427' id='superfish-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/tabs.js?ver=2.0.18.1602237427' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/domino/js/functions.js?ver=2.0.18.1602237427' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1620558810' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>

</body>
</html>
