
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7 no-js" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8 no-js" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html class="no-js" lang="en-GB">

<!--<![endif]-->

<head>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika' rel='stylesheet' type='text/css'>

<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<title>Rugby Matters: 2020 is no comparison to the thuggery of 1980</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.therugbypaper.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rugby Matters: 2020 is no comparison to the thuggery of 1980" />
<meta property="og:description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
<meta property="og:url" content="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" />
<meta property="og:site_name" content="The Rugby Paper" />
<meta property="article:publisher" content="https://www.facebook.com/therugbypaper/" />
<meta property="article:tag" content="Dusty Hare" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="Five Nations" />
<meta property="article:tag" content="Paul Ringer" />
<meta property="article:tag" content="Roger Uttley" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-02-20T11:30:08+00:00" />
<meta property="article:modified_time" content="2020-02-20T11:30:12+00:00" />
<meta property="og:updated_time" content="2020-02-20T11:30:12+00:00" />
<meta property="og:image" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980.jpg" />
<meta property="og:image:secure_url" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
<meta name="twitter:title" content="Rugby Matters: 2020 is no comparison to the thuggery of 1980" />
<meta name="twitter:site" content="@therugbypaper" />
<meta name="twitter:image" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980.jpg" />
<meta name="twitter:creator" content="@therugbypaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therugbypaper.co.uk/#organization","name":"The Rugby Paper","url":"https://www.therugbypaper.co.uk/","sameAs":["https://www.facebook.com/therugbypaper/","https://www.instagram.com/therugbypaper/","https://twitter.com/therugbypaper"],"logo":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#logo","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg","width":421,"height":100,"caption":"The Rugby Paper"},"image":{"@id":"https://www.therugbypaper.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.therugbypaper.co.uk/#website","url":"https://www.therugbypaper.co.uk/","name":"The Rugby Paper","description":"News and opinion from the Gallagher Premiership to the Guinness Six Nations.","publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.therugbypaper.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#primaryimage","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980.jpg","width":1024,"height":670},{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#webpage","url":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/","inLanguage":"en-GB","name":"Rugby Matters: 2020 is no comparison to the thuggery of 1980","isPartOf":{"@id":"https://www.therugbypaper.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#primaryimage"},"datePublished":"2020-02-20T11:30:08+00:00","dateModified":"2020-02-20T11:30:12+00:00","description":"News and opinion from The Rugby Paper - the UK's no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally."},{"@type":"Article","@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#article","isPartOf":{"@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#webpage"},"author":{"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc"},"headline":"Rugby Matters: 2020 is no comparison to the thuggery of 1980","datePublished":"2020-02-20T11:30:08+00:00","dateModified":"2020-02-20T11:30:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#webpage"},"publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"image":{"@id":"https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#primaryimage"},"keywords":"Dusty Hare,England,Five Nations,Paul Ringer,Roger Uttley","articleSection":"Brendan Gallagher,Columnists,Featured,Features"},{"@type":["Person"],"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc","name":"admin","image":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Feed" href="https://www.therugbypaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Comments Feed" href="https://www.therugbypaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Rugby Matters: 2020 is no comparison to the thuggery of 1980 Comments Feed" href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt-child/css/volt-child.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/user.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.therugbypaper.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therugbypaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.therugbypaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.therugbypaper.co.uk/?p=35218' />
<link rel="alternate" type="application/json+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Ffeatures%2F35218%2Frugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Ffeatures%2F35218%2Frugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980%2F&#038;format=xml" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/110068/tag" async="true"></script>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.therugbypaper.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2fc0ef6b-cb98-4667-b032-7a6d7c79a316';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.therugbypaper.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-27979171-3', 'therugbypaper.co.uk');

  ga('send', 'pageview');



</script>



<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-PMcfgk8BkkkCD"

});

</script>



<noscript>

<div style="display:none;">

<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>

</noscript>

<!-- End Quantcast tag -->
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
</head>

<body class="post-template-default single single-post postid-35218 single-format-standard sb-a">

<!--/* Sports 4.4 - The Rugby Paper - The Rugby Paper - Background 1x1 - 1x1 */-->


<!-- Code snippet below commented out as it caused mobile to load very slow -->
<!--<script type='text/javascript' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=103d&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER'>

</script><noscript><iframe id='382abb' name='382abb' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=203a&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='1' height='1'>

<a href='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=303b&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' target='_blank'>

<img src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=4038&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>-->

</iframe></noscript>

<div class="top_nav">

    <div class="wrap clearfix">

    <ul id="menu-top" class="nav_top"><li id="menu-item-13983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13983"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li id="menu-item-13985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13985"><a href="https://www.therugbypaper.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-13986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="https://www.flashscore.com/rugby-union/">Rugby Union Live Scores</a></li>
<li id="menu-item-34633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34633"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
</ul>
    </div><!-- .top_nav .wrap -->

</div><!-- .top_nav -->

<div class="container">

    <div class="header">

        <div class="wrap clearfix">

            <div class="header_widget_area">

                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><div class="trpheader nlpheader" style="height: auto;">
<div class="left"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/160219-trp.jpg" height="200" /></div>
<div class="right">
<div id="logo"><a href="https://www.therugbypaper.co.uk"><img class="masthead" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg" alt="Home - The Rugby Paper" width="728" border="0" /></a></div>
<div id="header-div">
<h2>Missed us? Buy TRP here!</h2>
<p><a title="Read the Rugby Paper on your smart device" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&amp;eid=2407c72a-009a-4a01-a446-22481c6482fa" target="_blank" rel="noopener noreferrer">Subscribers login</a> | <a title="Read a free sample of the Rugby Paper digital edition" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=a070abaa-5165-4898-b463-9b0c944cf412" target="_blank" rel="noopener noreferrer">Free sample</a></p>
<h3>Newsletter</h3>
<p><a title="Sign up to the Rugby Paper weekly email" href="http://www.therugbypaper.co.uk/newsletter/" target="_self" rel="noopener noreferrer">Get our weekly Rugby email</a></p>
</div>
</div>
<div id="banner">
<div id="snack_dex1"></div>
</div>
<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center; padding: 0;">
<div id="snack_ldb"></div>
</div>
</div>
</div>
		</div>
            </div><!-- .header_widget_area -->

        </div><!-- .header_wrap -->

    </div><!-- .header -->

    <div class="utility">

        <div class="wrap clearfix">

			<ul id="menu-navigation-3" class="nav1"><li id="menu-item-23881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23881"><a href="http://www.therugbypaper.co.uk/">Home</a></li>
<li id="menu-item-34261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34261"><a href="https://www.therugbypaper.co.uk/international-rugby-union/">World</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/english-gallagher-premiership/">Premiership</a></li>
<li id="menu-item-31509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31509"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/">PRO14</a></li>
<li id="menu-item-23886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23886"><a href="https://www.therugbypaper.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32870"><a href="https://www.therugbypaper.co.uk/features/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32871"><a href="https://www.therugbypaper.co.uk/features/columnists/shane-williams/">Shane Williams</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32872"><a href="https://www.therugbypaper.co.uk/features/columnists/peter-jackson/">Peter Jackson</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32873"><a href="https://www.therugbypaper.co.uk/features/columnists/nick-cain/">Nick Cain</a></li>
	<li id="menu-item-33666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33666"><a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
	<li id="menu-item-33667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33667"><a href="https://www.therugbypaper.co.uk/features/columnists/jeff-probyn/">Jeff Probyn</a></li>
	<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://www.therugbypaper.co.uk/blindside-rugby-transfers/">Blindside – rugby transfers</a></li>
	<li id="menu-item-32874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32874"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32875"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li id="menu-item-32876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32876"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Gun</a></li>
	<li id="menu-item-32877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32877"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
</ul>
</li>
<li id="menu-item-23887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23887"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://www.therugbypaper.co.uk/calendar/">2020 Calendar</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24508"><a href="http://www.therugbypaper.co.uk/book-offer/">Book Offer</a></li>
</ul>
        </div><!-- .utility .wrap -->

    </div><!-- .utility -->

	<div class="breadcrumbs"><a href="https://www.therugbypaper.co.uk">Home</a> / <a href="https://www.therugbypaper.co.uk/features/">Features</a> / <a href="https://www.therugbypaper.co.uk/features/columnists/">Columnists</a> / <a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/">Brendan Gallagher</a> / <span class="current">Rugby Matters: 2020 is no comparison to the thuggery of 1980</span></div>
    <div class="primary">

        <div class="wrap clearfix">

<div class="content_medium">
	<div id="post-35218" class="entry clearfix post-35218 post type-post status-publish format-standard has-post-thumbnail hentry category-brendan-gallagher category-columnists category-featured-post category-features tag-dusty-hare tag-england tag-five-nations tag-paul-ringer tag-roger-uttley" >
            <h1 class="entry_title">Rugby Matters: 2020 is no comparison to the thuggery of 1980</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" title="11:30 am" rel="bookmark"><time class="entry-date" datetime="2020-02-20T11:30:08+00:00" pubdate>20th February 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.therugbypaper.co.uk/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/" rel="tag">Brendan Gallagher</a>, <a href="https://www.therugbypaper.co.uk/features/columnists/" rel="tag">Columnists</a>, <a href="https://www.therugbypaper.co.uk/featured-post/" rel="tag">Featured</a>, <a href="https://www.therugbypaper.co.uk/features/" rel="tag">Features</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="800" height="523" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-800x523.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-800x523.jpg 800w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-300x196.jpg 300w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-620x406.jpg 620w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-600x393.jpg 600w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" />
<p><strong>The rugby world has been indulging in a little naval- gazing these last couple of fractious weeks what with inflammatory words from Eddie Jones ahead of England’s match with France and some pretty bellicose stuff from Jones and Lewis Ludlam before the Calcutta Cup game.</strong></p>



<p>Yes it grated a little and was probably unnecessary, but
let’s not lose a sense of proportion, it was all pretty mild compared with days
gone past. The build up to the Grand Slam match in 1990 was positively
poisonous, somehow getting mixed up with Margaret Thatcher’s poll tax which was
to be trialled in Scotland, and before that came England’s clash with Wales in
1980, exactly 40 years ago today.&nbsp; </p>



<p>Anybody who lived through the latter – known primarily for
Paul Ringer’s rather harsh sending off – will probably take a much more
sanguine view of the current outbursts. </p>



<p>The battle of Twickenham in 1980 – seven England players
formed an orderly queue for stitching after the game – was a particularly
interesting case study because the enmity would appear to have been mainly
rugby driven with socio and political factors only reinforcing the basic
Anglo/Welsh hatred that built up among fans and media.</p>



<p>To set the scene a little. Wales had been dishing out some
heavy-duty stick to England for the best part of two decades and been
absolutely rampant in the 70s when England could reflect on just win, in 1974,
against the old enemy.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex3"></div>
</div></div>




<p>During that decade&nbsp;
Wales had swept to three Grand Slams in glorious style, something which
had proved beyond England since 1957, and, let’s be honest, the Welsh fans and
media were never overly modest and magnanimous in victory.&nbsp; </p>



<p>It hurt like hell for English rugby tragics and the
frustrating thing was that throughout this period England had some world
beating players who could look back on Test wins in South Africa and New
Zealand and who contributed well to successful Lions tours. But could they beat
the bloody Welsh! </p>



<p>Then suddenly, belatedly, the tide turned a little. The
North gloriously defeated the All Blacks and the England selectors finally got
their act together under Budge Rodgers and assembled all the best England
players of their generation in the same team, in their correct positions, a
revolutionary idea for England.</p>



<p>First came a fine win over Ireland and a command performance
against France in Paris where they not only won the match but the fight as
well.&nbsp;&nbsp; </p>



<p>Wales had also beaten France in fine style, four tries to
one, and were on a mission having been denied a Grand Slam in 1979 in Paris
where they lost by one point. They had noted how England didn’t take a backward
step in Paris and knew they had to front up similarly at Twick- enham. With
Lions places to South Africa also on the line, something had to give. </p>



<p>As Dusty Hare who was to kick England’s winning penalty, recalls: “The game was on the front and back pages all week in the build-up, I’ve never really understood why, it seemed to come from nowhere. Wales had only played one match, it wasn’t as if it was actually the Grand Slam decider but it got built up like that and built its own momentum.” </p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>




<p>Steve Smith has similar recollections: “The game was built
up to such an extent that we almost expected Clint Eastwood to walk out of the
sunrise with his guns slung low. Running out was very different from the normal
high-spirited crowd, there was a feeling of hatred from what seemed like a
seething mass of people. There was no real cheering, the whole experience
chilled the blood.” </p>



<p>Roger Uttley had his face re-arranged by Geoff Wheel and
wondered what he was going to say to his children when he got back home on
Sunday morning while Peter Wheeler recalls another incident: “I was lying
trapped at the bottom of a ruck and a Welsh forward was coming towards me. He
was a man I had toured with several times and although I did not expect him to
walk around me I was surprised when he looked down at me and stamped on my
head.”&nbsp; </p>



<p>All of the England players are adamant, however, that
Ringer, a regular at Leicester Tigers between 1975-77, didn’t deserve to be
sent off for the kind of marginal late tackle on John Horton that was
absolutely bog standard in the era and would probably only garner a yellow card
even now. Horton was uninjured but Irish referee Dennis Burnett had just
moments before issued a final general warning and felt his authority couldn’t
be tested anymore. </p>



<p>As Wheeler, who comforted Ringer in the bar afterwards with
Derek Quinnell, recalls: “It was a brave action on Burnett’s part but most of
the players were aware that having made the gesture it was unlikely that he
would do it again so the dismissal had little effect on an already aggressive
game.”&nbsp; </p>



<p>Aside from the violence and verbals there was occasional outbreaks of rugby to watch. Wales, having been reduced to 14 men, responded as many sides do with a super-charged effort and with Twickenham a boggy wasteland, being one player short was not such a handicap. The match never moved beyond a battle of the two packs and Wales simply augmented their seven-man pack with Steve Fenwick for set-pieces.  </p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>




<p>Terry Holmes and Gareth Davies were superb at half-back and
with Jeff Squire and Elgin Rees scoring tries they led England 8-6 with two
minutes remaining. It would have been more but Wales didn’t land one of their
seven kicks at goal. At which point Burnett signalled a late England penalty,
on the wrong side of the pitch for a right footed around the corner kicker like
Hare.&nbsp; </p>



<p>The Leicester full-back did have one advantage, he did most kicking practice aiming at a telegraph pole on the edge of a ploughed field at the family farm. He was much more attuned to the conditions underfoot and coolly slotted the kick to thunderous applause, the single most important moment of England’s ultimately successful Grand Slam campaign.</p>



<p><strong>BRENDAN GALLAGHER</strong></p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Rugby Paper, the UK's best-selling rugby publication, on-sale every Sunday.<br>To subscribe to The Rugby Paper <a href="https://www.therugbypaper.co.uk/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener noreferrer">CLICK HERE</a></span></strong>
</p> 
<div id="rcjsload_52a8fa"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85553&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52a8fa"); rcds.appendChild(rcel);
})();
</script></div></div></div>                <p class="small">Tagged <a href="https://www.therugbypaper.co.uk/tag/dusty-hare/" rel="tag">Dusty Hare</a>, <a href="https://www.therugbypaper.co.uk/tag/england/" rel="tag">England</a>, <a href="https://www.therugbypaper.co.uk/tag/five-nations/" rel="tag">Five Nations</a>, <a href="https://www.therugbypaper.co.uk/tag/paul-ringer/" rel="tag">Paul Ringer</a>, <a href="https://www.therugbypaper.co.uk/tag/roger-uttley/" rel="tag">Roger Uttley</a></p>
                    </div> <!-- .entry -->    

        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/" title="Elliot Daly and George Furbank expect Irish bombardment"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/elliot-daly-600x400.jpg" alt="Elliot Daly and George Furbank expect Irish bombardment"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/" title="Elliot Daly and George Furbank expect Irish bombardment" >Elliot Daly and George Furbank expect Irish bombardment</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/35201/ireland-stick-to-their-guns-for-trip-to-twickenham/" title="Ireland stick to their guns for trip to Twickenham"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/ireland-sexton-600x400.jpg" alt="Ireland stick to their guns for trip to Twickenham"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/35201/ireland-stick-to-their-guns-for-trip-to-twickenham/" title="Ireland stick to their guns for trip to Twickenham" >Ireland stick to their guns for trip to Twickenham</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/features/columnists/35188/guscott-column-england-need-to-get-smart-or-pay-the-price-against-ireland/" title="Guscott column: England need to get smart or pay the price against Ireland"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/guscott-col-600x400.jpg" alt="Guscott column: England need to get smart or pay the price against Ireland"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/features/columnists/35188/guscott-column-england-need-to-get-smart-or-pay-the-price-against-ireland/" title="Guscott column: England need to get smart or pay the price against Ireland" >Guscott column: England need to get smart or pay the price against Ireland</a></h4>
					</li>
		</ul></div>                <div class="ad_code">
                <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='INSERT_CLICK_MACRO';

   var m3_u = (location.protocol=='https:'?'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php':'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3842&charset=UTF-8");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write ('&charset=UTF-8');
   document.write ("&loc=" + escape(window.location));
   document.write ("&tzo=" + (new Date().getTimezoneOffset()));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ck.php?n=a10f8f12&cb=INSERT_RANDOM_NUMBER' target='_blank'><img src='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/avw.php?zoneid=3842&charset=UTF-8&cb=INSERT_RANDOM_NUMBER&n=a10f8f12&ct0=INSERT_CLICK_MACRO' border='0' alt='' /></a></noscript>

                </div>
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 35218;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.therugbypaper.co.uk/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Rugby Union news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.racingahead.net/wp-content/uploads/2015/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Rugby Union news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union" target="newsnow" rel="nofollow noopener noreferrer">Rugby Union News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Rugby+Union','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="mailto:daniel@gameplansolutions.co.uk"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2019/11/140x300px.jpg" align="left" border="0" /></a><a href="hhttps://www.aiglife.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/RWC-Rugby-Paper-GIF.gif" border="0" /></a></p>
</div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7107_0"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zipworld.co.uk/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/140x300-zipworld-rugby.jpg" align="left" border="0" /></a><a href="https://www.collinsonconstruction.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/Collinson_TRP_140x300.jpg" border="0" /></a></p>
</div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="https://newcasinofreespins.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2019/11/Newcasinofreespins2028246x5429.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-22" class="widget widget_text"><h4 class="sba_title">Have Your Say!</h4>			<div class="textwidget"></div>
		</div><div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sba_title">Latest Stories</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/35224/gareth-davies-preferred-to-williams-at-scrum-half-for-wales-clash-with-france/" title="Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/g-davies-600x400.jpg" alt="Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France" title="Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/35224/gareth-davies-preferred-to-williams-at-scrum-half-for-wales-clash-with-france/" rel="bookmark" title="Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France">Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/35224/gareth-davies-preferred-to-williams-at-scrum-half-for-wales-clash-with-france/" title="12:24 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-20T12:24:42+00:00" pubdate>20th February 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/35224/gareth-davies-preferred-to-williams-at-scrum-half-for-wales-clash-with-france/#respond" title="Comment on Gareth Davies preferred to Williams at scrum-half for Wales&#8217; clash with France">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/" title="Elliot Daly and George Furbank expect Irish bombardment"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/elliot-daly-600x400.jpg" alt="Elliot Daly and George Furbank expect Irish bombardment" title="Elliot Daly and George Furbank expect Irish bombardment"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/" rel="bookmark" title="Elliot Daly and George Furbank expect Irish bombardment">Elliot Daly and George Furbank expect Irish bombardment</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/" title="12:00 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-20T12:00:49+00:00" pubdate>20th February 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/features/35220/elliot-daly-and-george-furbank-expect-irish-bombardment/#respond" title="Comment on Elliot Daly and George Furbank expect Irish bombardment">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" title="Rugby Matters: 2020 is no comparison to the thuggery of 1980"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/england-ireland-1980-600x393.jpg" alt="Rugby Matters: 2020 is no comparison to the thuggery of 1980" title="Rugby Matters: 2020 is no comparison to the thuggery of 1980"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" rel="bookmark" title="Rugby Matters: 2020 is no comparison to the thuggery of 1980">Rugby Matters: 2020 is no comparison to the thuggery of 1980</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/" title="11:30 am" rel="bookmark"><time class="entry-date" datetime="2020-02-20T11:30:08+00:00" pubdate>20th February 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/features/35218/rugby-matters-2020-is-no-comparison-to-the-thuggery-of-1980/#respond" title="Comment on Rugby Matters: 2020 is no comparison to the thuggery of 1980">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/international-rugby-union/35215/huw-jones-dropped-as-scotland-seek-to-extend-italys-drought/" title="Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/gregor-townsend-600x400.jpg" alt="Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought" title="Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/international-rugby-union/35215/huw-jones-dropped-as-scotland-seek-to-extend-italys-drought/" rel="bookmark" title="Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought">Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/international-rugby-union/35215/huw-jones-dropped-as-scotland-seek-to-extend-italys-drought/" title="5:44 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-19T17:44:45+00:00" pubdate>19th February 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/international-rugby-union/35215/huw-jones-dropped-as-scotland-seek-to-extend-italys-drought/#respond" title="Comment on Huw Jones dropped as Scotland seek to extend Italy&#8217;s drought">0 Comments</a></span></div></li></ul></div>            <div id="text-24" class="widget widget_text">			<div class="textwidget"><div class="stickyContainer" style="margin:15px auto; text-align:center; height: 3000px;">
<div style="position: -webkit-sticky; /* Safari */ position: sticky; top: 10px; margin-bottom:20px" id="snack_sky"></div>
</div>
		</div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-8" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, Editor in Chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Emery, Executive Editor<br />
020 8971 4330 <b><a href="mailto:matt.emery@therugbypaper.co.uk" target="_blank" rel="noopener noreferrer">Email Matt</a></b></p>
<p>Adam Ellis, Digital Editor<br />
020 8971 4340 <b><a href="mailto:adam.ellis@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Adam</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Subscriptions</a></b></p>
</div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-3" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/watch?v=z3o0cryJe88&list=PLjc8FPZemv73HD9IbltHIAm9BQV8sk_CY" class="utube" title="YouTube" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2018 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">S<a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<div id="snack_dex2"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/710" crossorigin="anonymous"></script><script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"select_text":"- Select -","navigation_text":"Navigation","links_text":"Links"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405c9e0d74c3';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->
<!-- Kontera(TM) -->
[snack_ad id="6539107" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21568"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 284/300 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.therugbypaper.co.uk

Served from: www.therugbypaper.co.uk @ 2020-02-20 12:34:34 by W3 Total Cache
-->