
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7 no-js" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8 no-js" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html class="no-js" lang="en-GB">

<!--<![endif]-->

<head>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika' rel='stylesheet' type='text/css'>

<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<title>Leinster show their class to outshine Ulster in PRO14 final</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.therugbypaper.co.uk/xmlrpc.php" />
<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Leinster show their class to outshine Ulster in PRO14 final" />
	<meta property="og:description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
	<meta property="og:url" content="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/" />
	<meta property="og:site_name" content="The Rugby Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/therugbypaper/" />
	<meta property="article:published_time" content="2020-09-13T08:00:00+00:00" />
	<meta property="article:modified_time" content="2020-09-15T15:59:26+00:00" />
	<meta property="og:image" content="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@therugbypaper" />
	<meta name="twitter:site" content="@therugbypaper" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therugbypaper.co.uk/#organization","name":"The Rugby Paper","url":"https://www.therugbypaper.co.uk/","sameAs":["https://www.facebook.com/therugbypaper/","https://www.instagram.com/therugbypaper/","https://twitter.com/therugbypaper"],"logo":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#logo","inLanguage":"en-GB","url":"https://www.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg","width":421,"height":100,"caption":"The Rugby Paper"},"image":{"@id":"https://www.therugbypaper.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.therugbypaper.co.uk/#website","url":"https://www.therugbypaper.co.uk/","name":"The Rugby Paper","description":"News and opinion from the Gallagher Premiership to the Guinness Six Nations.","publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.therugbypaper.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#primaryimage","inLanguage":"en-GB","url":"https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618.jpg","width":1024,"height":683,"caption":"1074323618"},{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#webpage","url":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/","name":"Leinster show their class to outshine Ulster in PRO14 final","isPartOf":{"@id":"https://www.therugbypaper.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#primaryimage"},"datePublished":"2020-09-13T08:00:00+00:00","dateModified":"2020-09-15T15:59:26+00:00","description":"News and opinion from The Rugby Paper - the UK's no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#article","isPartOf":{"@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#webpage"},"author":{"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc"},"headline":"Leinster show their class to outshine Ulster in PRO14 final","datePublished":"2020-09-13T08:00:00+00:00","dateModified":"2020-09-15T15:59:26+00:00","mainEntityOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"image":{"@id":"https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#primaryimage"},"keywords":"Leinster,Pro14,Ulster","articleSection":"Guinness PRO14 League,Latest News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#respond"]}]},{"@type":"Person","@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc","name":"admin","image":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Feed" href="https://www.therugbypaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Comments Feed" href="https://www.therugbypaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Leinster show their class to outshine Ulster in PRO14 final Comments Feed" href="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.therugbypaper.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.therugbypaper.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt-child/css/volt-child.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css?ver=5.5.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt/css/prettyPhoto.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.therugbypaper.co.uk/wp-content/themes/volt/user.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.therugbypaper.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therugbypaper.co.uk/wp-json/wp/v2/posts/38227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therugbypaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therugbypaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.therugbypaper.co.uk/?p=38227' />
<link rel="alternate" type="application/json+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F38227%2Fleinster-show-their-class-to-outshine-ulster-in-pro14-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F38227%2Fleinster-show-their-class-to-outshine-ulster-in-pro14-final%2F&#038;format=xml" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/110068/tag" async="true"></script>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.therugbypaper.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2fc0ef6b-cb98-4667-b032-7a6d7c79a316';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.therugbypaper.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/amp/">
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-27979171-3', 'therugbypaper.co.uk');

  ga('send', 'pageview');



</script>



<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-PMcfgk8BkkkCD"

});

</script>



</head>

<body class="post-template-default single single-post postid-38227 single-format-standard sb-a">

<noscript>

<div style="display:none;">

<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>

</noscript>
<!--/* Sports 4.4 - The Rugby Paper - The Rugby Paper - Background 1x1 - 1x1 */-->


<!-- Code snippet below commented out as it caused mobile to load very slow -->
<!--<script type='text/javascript' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=103d&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER'>

</script><noscript><iframe id='382abb' name='382abb' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=203a&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='1' height='1'>

<a href='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=303b&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' target='_blank'>

<img src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=4038&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>-->

</iframe></noscript>

<div class="top_nav">

    <div class="wrap clearfix">

    <ul id="menu-top" class="nav_top"><li id="menu-item-13983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13983"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li id="menu-item-13985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13985"><a href="https://www.therugbypaper.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-13986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="https://www.flashscore.com/rugby-union/">Rugby Union Live Scores</a></li>
<li id="menu-item-34633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34633"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
<li id="menu-item-36600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36600"><a href="https://casinopilotti.com/kasinomaksutavat/siirto-maksu">Siirto Kasinot</a></li>
<li id="menu-item-36601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36601"><a href="https://parhaatuudetkasinot.com/artikkelit/palautusprosentit">Parhaat Uudet Kasinot</a></li>
</ul>
    </div><!-- .top_nav .wrap -->

</div><!-- .top_nav -->

<div class="container">

    <div class="header">

        <div class="wrap clearfix">

            <div class="header_widget_area">

                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><div class="trpheader nlpheader" style="height: auto;">
<div class="left"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/130920-trp-eng.jpg" height="200" /></div>
<div class="right">
<div id="logo"><a href="https://www.therugbypaper.co.uk"><img class="masthead" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg" alt="Home - The Rugby Paper" width="728" border="0" /></a></div>
<div id="header-div">
<h2>Missed us? Buy TRP here!</h2>
<p><a title="Read the Rugby Paper on your smart device" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&amp;eid=2407c72a-009a-4a01-a446-22481c6482fa" target="_blank" rel="noopener noreferrer">Subscribers login</a> | <a title="Read a free sample of the Rugby Paper digital edition" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=a070abaa-5165-4898-b463-9b0c944cf412" target="_blank" rel="noopener noreferrer">Free sample</a></p>
<h3>Newsletter</h3>
<p><a title="Sign up to the Rugby Paper weekly email" href="http://www.therugbypaper.co.uk/newsletter/" target="_self" rel="noopener noreferrer">Get our weekly Rugby email</a></p>
</div>
</div>
<div id="banner">
<div id="snack_dex1"></div>
</div>
<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center; padding: 0;">
<div id="snack_ldb"></div>
</div>
</div>
</div>
		</div>
            </div><!-- .header_widget_area -->

        </div><!-- .header_wrap -->

    </div><!-- .header -->

    <div class="utility">

        <div class="wrap clearfix">

			<ul id="menu-navigation-3" class="nav1"><li id="menu-item-23881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23881"><a href="http://www.therugbypaper.co.uk/">Home</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/english-gallagher-premiership/">Premiership</a></li>
<li id="menu-item-31509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31509"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/">PRO14</a></li>
<li id="menu-item-34261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34261"><a href="https://www.therugbypaper.co.uk/international-rugby-union/">World</a></li>
<li id="menu-item-23886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23886"><a href="https://www.therugbypaper.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32870"><a href="https://www.therugbypaper.co.uk/features/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32871"><a href="https://www.therugbypaper.co.uk/features/columnists/shane-williams/">Shane Williams</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32872"><a href="https://www.therugbypaper.co.uk/features/columnists/peter-jackson/">Peter Jackson</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32873"><a href="https://www.therugbypaper.co.uk/features/columnists/nick-cain/">Nick Cain</a></li>
	<li id="menu-item-33666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33666"><a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
	<li id="menu-item-33667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33667"><a href="https://www.therugbypaper.co.uk/features/columnists/jeff-probyn/">Jeff Probyn</a></li>
	<li id="menu-item-32874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32874"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32875"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li id="menu-item-32876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32876"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Gun</a></li>
	<li id="menu-item-32877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32877"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
</ul>
</li>
<li id="menu-item-23887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23887"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24508"><a href="http://www.therugbypaper.co.uk/book-offer/">Book Offer</a></li>
<li id="menu-item-37358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37358"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
</ul>
        </div><!-- .utility .wrap -->

    </div><!-- .utility -->

	<div class="breadcrumbs"><a href="https://www.therugbypaper.co.uk">Home</a> / <a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/">Club Rugby</a> / <a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/">Guinness PRO14 League</a> / <span class="current">Leinster show their class to outshine Ulster in PRO14 final</span></div>
    <div class="primary">

        <div class="wrap clearfix">

<div class="content_medium">
	<div id="post-38227" class="entry clearfix post-38227 post type-post status-publish format-standard has-post-thumbnail hentry category-pro14-league category-latest-news tag-leinster tag-pro14 tag-ulster" >
            <h1 class="entry_title">Leinster show their class to outshine Ulster in PRO14 final</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/" title="8:00 am" rel="bookmark"><time class="entry-date" datetime="2020-09-13T08:00:00+00:00" pubdate>13th September 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.therugbypaper.co.uk/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/" rel="tag">Guinness PRO14 League</a>, <a href="https://www.therugbypaper.co.uk/latest-news/" rel="tag">Latest News</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.therugbypaper.co.uk/latest-news/38227/leinster-show-their-class-to-outshine-ulster-in-pro14-final/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="800" height="534" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618-800x534.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Leinster flanker Josh van der Flier" loading="lazy" srcset="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618-800x533.jpg 800w, https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618-300x200.jpg 300w, https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618-620x414.jpg 620w, https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618-600x400.jpg 600w, https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1074323618.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" />
<p><strong>Leinster became the first side to win the PRO14 title three years in a row when they had more than enough firepower to see off Ulster in the most surreal final in the history of the competition.</strong></p>



<p>An empty Aviva Stadium may have provided the strangest background but it was the same old story from Leo Cullen’s men who will now quickly turn their attention to Saracens in the Heineken Challenge Cup quarter-final this weekend.</p>



<p>And they will go into that on the back of a 25-match winning run in all competitions, after becoming the first side to win all their games on their way to capturing the PRO14 title. You can back Leinster to end the season in style with this <a href="https://all-bonus-codes.co.uk/" target="_blank" rel="noreferrer noopener">Ladbrokes promo code for 2020</a>.</p>



<p>Their seventh title in the competition was never really questioned by Dan McFarland’s men who were unable to build on a bright opening before Leinster took charge and bossed matters from there to the end in another superb display of controlled rugby.</p>



<p>Ulster, searching for their first trophy since winning this crown in 2006, needed a big start to give them hope of toppling the champions and they got it after four minutes when centre James Hume punished some uncharact eristic hesitancy by Leinster at the breakdown by racing down the left to score.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex3"></div>
</div></div>




<p>Billy Burns was unable to add the difficult conversion to complete the perfect start, but Leinster weren’t fazed by the concession of an early score and quickly got on top with Garry Ringrose, skippering the side for the first time, leading the way with Caelan Doris and Jack Conan also prominent.</p>



<p>They stretched the Ulster defence and got their reward after 13 minutes when a sweeping move from the right was finished off when a deft pass from scrum-half Jamison Gibson-Park found James Lowe over in the left corner for his 30th try in 46 appearances for Leinster.</p>



<p>Ross Byrne added the touchline conversion and after a penalty to the corner was held up with the concession of another penalty, he extended the lead from in front of the posts.</p>



<p>Leinster held that 10-5 scoreline to the break as Ulster failed to convert ample possession into scores, twice going to the corner with penalties but coming away empty-handed when a poor pass from Burns was knocked on by try-scorer Hume.</p>



<p>Ulster’s hopes of responding after the restart were dashed when Sean Reidy was pinged for a clumsy tackle on Ringrose and Byrne slotted the penalty from 45 metres to make it 13-5 after 44 minutes.</p>



<p>Leinster, with flanker Josh van der Flier continuing to dominate, turned the screw when Robbie Henshaw superbly read a pass from Burns to Marcell Coetzee to run in unchallenged from inside halfway to score under the posts, with Byrne’s conversion making it 20-5.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>




<p>Ulster emptied the bench in the hope of repeating their superb comeback win against Edinburgh but Leinster had some heavy armoury to introduce, with Johnny Sexton and Luke McGrath taking over at half-back.</p>



<p>McGrath gave Leinster plenty of go-forward ball and after a period of relentless attacking, the replacement scrum-half set up Doris for their third try when the flanker had the power to break through the challenge of former Leinster players Jordi Murphy and Ian Madigan to score under the posts.</p>



<p>Sexton’s conversion made it 27-5 but by then Leinster’s thoughts had turned to Saracens next weekend, the last side to beat them when Mark McCall’s men triumphed in the Champions Cup final at St James Park in Newcastle in May last year. A lot of has changed since then.</p>



<p><strong>JOHN FALLON</strong></p>



<hr class="wp-block-separator"/>



<h2>Team ratings:</h2>



<p><strong>Leinster:</strong> Larmour 6; Keenan 7, Ringrose 8 (O’Loughin 68, 6), Henshaw 7, Lowe 7; R Byrne 7 (Sexton 59, 7), Gibson-Park 7 (McGrath 59, 7); Healy 6 (E Byrne 52, 7), Kelleher 6 (Tracy 62, 7), Porter 7 (Bent 63, 7); Toner 7, Ryan 6 (Fardy 63, 7); Doris 8, van der Flier 8 (Connors 74, 7), Conan 7.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>




<p><strong>Ulster:</strong> Lowry 7; Lyttle 6, Hume 7, McCloskey 7, Stockdale 6; Burns 6 (Madigan 55, 7), Mathewson 6 (Cooney 47, 7); O’Sullivan 6 (McGrath 47, 7), Herring 6 (Andrew 21-32, 7), O’Toole 7 (Moore 55, 6); O’Connor 7, Henderson 6 (Carter 47, 7); Rea 7 (Murphy 56, 7), Reidy 7, Coetzee 6 (Timoney 47, 7).</p>



<p><strong>Referee:</strong> Andrew Brace</p>



<p><strong>Star Man:</strong> Josh van der Flier &#8211; Leinster</p>



<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="2019/20 Final: Leinster lift the trophy for a seventh time after an incredible unbeaten season" width="460" height="259" src="https://www.youtube.com/embed/SQEX56grvnM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Rugby Paper, the UK's best-selling rugby publication, on-sale every Sunday.<br>To subscribe to The Rugby Paper <a href="https://www.therugbypaper.co.uk/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener noreferrer">CLICK HERE</a></span></strong>
</p> 
<div id="rcjsload_52a8fa"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85553&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52a8fa"); rcds.appendChild(rcel);
})();
</script></div></div></div><!-- AI CONTENT END 1 -->
                <p class="small">Tagged <a href="https://www.therugbypaper.co.uk/tag/leinster/" rel="tag">Leinster</a>, <a href="https://www.therugbypaper.co.uk/tag/pro14/" rel="tag">Pro14</a>, <a href="https://www.therugbypaper.co.uk/tag/ulster/" rel="tag">Ulster</a></p>
                    </div> <!-- .entry -->    

        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/38105/teams-edinburgh-make-eight-changes-for-play-off-bow/" title="TEAMS: Edinburgh make eight changes for play-off bow"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1269381391-600x400.jpg" alt="TEAMS: Edinburgh make eight changes for play-off bow"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/38105/teams-edinburgh-make-eight-changes-for-play-off-bow/" title="TEAMS: Edinburgh make eight changes for play-off bow" >TEAMS: Edinburgh make eight changes for play-off bow</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/38027/leinster-maintain-unbeaten-record-by-downing-ulster-in-dublin/" title="Leinster maintain unbeaten record by downing Ulster in Dublin"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/06/leo-cullen-600x400.jpg" alt="Leinster maintain unbeaten record by downing Ulster in Dublin"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/38027/leinster-maintain-unbeaten-record-by-downing-ulster-in-dublin/" title="Leinster maintain unbeaten record by downing Ulster in Dublin" >Leinster maintain unbeaten record by downing Ulster in Dublin</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/37959/exclusive-the-club-which-tried-to-sway-jack-willis-to-play-for-ireland-and-not-england/" title="Exclusive: The club which tried to sway Jack Willis to play for Ireland and not England"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/08/GettyImages-1266721422-1-600x400.jpg" alt="Exclusive: The club which tried to sway Jack Willis to play for Ireland and not England"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/37959/exclusive-the-club-which-tried-to-sway-jack-willis-to-play-for-ireland-and-not-england/" title="Exclusive: The club which tried to sway Jack Willis to play for Ireland and not England" >Exclusive: The club which tried to sway Jack Willis to play for Ireland and not England</a></h4>
					</li>
		</ul></div>                <div class="ad_code">
                <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='INSERT_CLICK_MACRO';

   var m3_u = (location.protocol=='https:'?'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php':'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3842&charset=UTF-8");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write ('&charset=UTF-8');
   document.write ("&loc=" + escape(window.location));
   document.write ("&tzo=" + (new Date().getTimezoneOffset()));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ck.php?n=a10f8f12&cb=INSERT_RANDOM_NUMBER' target='_blank'><img src='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/avw.php?zoneid=3842&charset=UTF-8&cb=INSERT_RANDOM_NUMBER&n=a10f8f12&ct0=INSERT_CLICK_MACRO' border='0' alt='' /></a></noscript>

                </div>
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 38227;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.therugbypaper.co.uk/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Rugby Union news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.racingahead.net/wp-content/uploads/2015/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Rugby Union news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union" target="newsnow" rel="nofollow noopener noreferrer">Rugby Union News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Rugby+Union','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="https://bookiesbonuses.com/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/05/BookiesBonuses-TheRugbyPaper.png" alt="betting sites"  align="left" border="0" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://myclublotto.co.uk/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/08/digital-140x300px-10pound-gif-rugby.gif" align="left" border="0" /></a><a href="hhttps://www.aiglife.co.uk/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/RWC-Rugby-Paper-GIF.gif" border="0" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zipworld.co.uk/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/140x300-zipworld-rugby.jpg" align="left" border="0" /></a><a href="https://www.collinsonconstruction.co.uk/"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/02/Collinson_TRP_140x300.jpg" border="0" /></a></p>
</div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="https://newcasinofreespins.com/"><img style="margin-right: 14px;" src="https://www.therugbypaper.co.uk/wp-content/uploads/2019/11/Newcasinofreespins2028246x5429.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7107_0"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sba_title">Latest Stories</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/38220/champions-cup-preview-saracens-head-for-their-great-showdown/" title="Champions Cup preview: Saracens head for their great showdown"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1201408535-600x400.jpg" alt="Champions Cup preview: Saracens head for their great showdown" title="Champions Cup preview: Saracens head for their great showdown"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/38220/champions-cup-preview-saracens-head-for-their-great-showdown/" rel="bookmark" title="Champions Cup preview: Saracens head for their great showdown">Champions Cup preview: Saracens head for their great showdown</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/38220/champions-cup-preview-saracens-head-for-their-great-showdown/" title="2:09 pm" rel="bookmark"><time class="entry-date" datetime="2020-09-15T14:09:26+00:00" pubdate>15th September 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/38220/champions-cup-preview-saracens-head-for-their-great-showdown/#respond" title="Comment on Champions Cup preview: Saracens head for their great showdown">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/38219/will-hurrell-takes-first-step-into-coaching-after-retirement/" title="Will Hurrell takes first step into coaching after retirement"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/04/will-hurrell-e1598001131109-600x400.jpg" alt="Will Hurrell takes first step into coaching after retirement" title="Will Hurrell takes first step into coaching after retirement"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/38219/will-hurrell-takes-first-step-into-coaching-after-retirement/" rel="bookmark" title="Will Hurrell takes first step into coaching after retirement">Will Hurrell takes first step into coaching after retirement</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/38219/will-hurrell-takes-first-step-into-coaching-after-retirement/" title="1:20 pm" rel="bookmark"><time class="entry-date" datetime="2020-09-15T13:20:03+00:00" pubdate>15th September 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/38219/will-hurrell-takes-first-step-into-coaching-after-retirement/#respond" title="Comment on Will Hurrell takes first step into coaching after retirement">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/38217/sevens-must-innovate-or-risk-fading-into-nothing-mike-friday-warns/" title="Sevens must innovate or risk fading into nothing, Mike Friday warns"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1192454535-600x400.jpg" alt="Sevens must innovate or risk fading into nothing, Mike Friday warns" title="Sevens must innovate or risk fading into nothing, Mike Friday warns"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/38217/sevens-must-innovate-or-risk-fading-into-nothing-mike-friday-warns/" rel="bookmark" title="Sevens must innovate or risk fading into nothing, Mike Friday warns">Sevens must innovate or risk fading into nothing, Mike Friday warns</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/38217/sevens-must-innovate-or-risk-fading-into-nothing-mike-friday-warns/" title="11:08 am" rel="bookmark"><time class="entry-date" datetime="2020-09-15T11:08:38+00:00" pubdate>15th September 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/38217/sevens-must-innovate-or-risk-fading-into-nothing-mike-friday-warns/#respond" title="Comment on Sevens must innovate or risk fading into nothing, Mike Friday warns">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/38213/schedule-wales-must-win-to-miss-meeting-england-at-rwc2023/" title="SCHEDULE: Wales must win to miss meeting England at RWC2023"><img src="https://www.therugbypaper.co.uk/wp-content/uploads/2020/09/GettyImages-1211344580-600x400.jpg" alt="SCHEDULE: Wales must win to miss meeting England at RWC2023" title="SCHEDULE: Wales must win to miss meeting England at RWC2023"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/38213/schedule-wales-must-win-to-miss-meeting-england-at-rwc2023/" rel="bookmark" title="SCHEDULE: Wales must win to miss meeting England at RWC2023">SCHEDULE: Wales must win to miss meeting England at RWC2023</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/38213/schedule-wales-must-win-to-miss-meeting-england-at-rwc2023/" title="10:33 am" rel="bookmark"><time class="entry-date" datetime="2020-09-15T10:33:36+00:00" pubdate>15th September 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/38213/schedule-wales-must-win-to-miss-meeting-england-at-rwc2023/#respond" title="Comment on SCHEDULE: Wales must win to miss meeting England at RWC2023">0 Comments</a></span></div></li></ul></div>            <div id="text-24" class="widget widget_text">			<div class="textwidget"><div class="stickyContainer" style="margin:15px auto; text-align:center; height: 3000px;">
<div style="position: -webkit-sticky; /* Safari */ position: sticky; top: 10px; margin-bottom:20px" id="snack_sky"></div>
</div>
		</div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-8" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, Editor in Chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Emery, Executive Editor<br />
020 8971 4330 <b><a href="mailto:matt.emery@therugbypaper.co.uk" target="_blank" rel="noopener noreferrer">Email Matt</a></b></p>
<p>Adam Ellis, Digital Editor<br />
020 8971 4340 <b><a href="mailto:adam.ellis@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Adam</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Subscriptions</a></b></p>
</div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-3" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/watch?v=z3o0cryJe88&list=PLjc8FPZemv73HD9IbltHIAm9BQV8sk_CY" class="utube" title="YouTube" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2018 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">S<a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<div id="snack_dex2"></div>
    <script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '9130-4523-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/710" crossorigin="anonymous"></script><script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/volt/js/tabs.js?ver=5.5.1' id='tabber-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.5.1' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.5.1' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.5.1' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"select_text":"- Select -","navigation_text":"Navigation","links_text":"Links"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-content/themes/volt/js/custom.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' src='https://www.therugbypaper.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405c9e0d74c3';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->
<!-- Kontera(TM) -->
[snack_ad id="6539107" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21568"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 280/281 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via www.therugbypaper.co.uk

Served from: www.therugbypaper.co.uk @ 2020-09-15 15:59:37 by W3 Total Cache
-->