
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7 no-js" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8 no-js" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html class="no-js" lang="en-GB">

<!--<![endif]-->

<head>

<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed|Signika' rel='stylesheet' type='text/css'>

<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<title>Nicky Thomas urged to make Ospreys chance count</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.therugbypaper.co.uk/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nicky Thomas urged to make Ospreys chance count" />
	<meta property="og:description" content="News and opinion from The Rugby Paper - the UK&#039;s no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally." />
	<meta property="og:url" content="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" />
	<meta property="og:site_name" content="The Rugby Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/therugbypaper/" />
	<meta property="article:published_time" content="2020-06-04T14:21:44+00:00" />
	<meta property="article:modified_time" content="2020-06-04T14:21:49+00:00" />
	<meta property="og:image" content="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Former coach Bernard Jackman believes the Ospreys is a the final chance for Thomas to show his Wales potential, yet to be truly realised" />
	<meta name="twitter:creator" content="@therugbypaper" />
	<meta name="twitter:site" content="@therugbypaper" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.therugbypaper.co.uk/#organization","name":"The Rugby Paper","url":"https://www.therugbypaper.co.uk/","sameAs":["https://www.facebook.com/therugbypaper/","https://www.instagram.com/therugbypaper/","https://twitter.com/therugbypaper"],"logo":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#logo","inLanguage":"en-GB","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg","width":421,"height":100,"caption":"The Rugby Paper"},"image":{"@id":"https://www.therugbypaper.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.therugbypaper.co.uk/#website","url":"https://www.therugbypaper.co.uk/","name":"The Rugby Paper","description":"News and opinion from the Gallagher Premiership to the Guinness Six Nations.","publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.therugbypaper.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#primaryimage","inLanguage":"en-GB","url":"https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas.jpg","width":1024,"height":683,"caption":"1170912313"},{"@type":"WebPage","@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#webpage","url":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/","name":"Nicky Thomas urged to make Ospreys chance count","isPartOf":{"@id":"https://www.therugbypaper.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#primaryimage"},"datePublished":"2020-06-04T14:21:44+00:00","dateModified":"2020-06-04T14:21:49+00:00","description":"News and opinion from The Rugby Paper - the UK's no.1 selling rugby title. On sale every Sunday in England and Wales and available worldwide digitally.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/"]}]},{"@type":"Article","@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#article","isPartOf":{"@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#webpage"},"author":{"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc"},"headline":"Nicky Thomas urged to make Ospreys chance count","datePublished":"2020-06-04T14:21:44+00:00","dateModified":"2020-06-04T14:21:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#webpage"},"publisher":{"@id":"https://www.therugbypaper.co.uk/#organization"},"image":{"@id":"https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#primaryimage"},"keywords":"Nicky Thomas,Ospreys,Scarlets","articleSection":"Club Rugby,Guinness PRO14 League,Latest News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#respond"]}]},{"@type":["Person"],"@id":"https://www.therugbypaper.co.uk/#/schema/person/792daf045174af276242f8cfea80d4dc","name":"admin","image":{"@type":"ImageObject","@id":"https://www.therugbypaper.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/04a82a88d068f7fa09c16e4f1fad74e5?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Feed" href="https://www.therugbypaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Comments Feed" href="https://www.therugbypaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rugby Paper &raquo; Nicky Thomas urged to make Ospreys chance count Comments Feed" href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://cdn.therugbypaper.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-child-style-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt-child/css/volt-child.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/prettyPhoto.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/user.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.therugbypaper.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therugbypaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.therugbypaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.therugbypaper.co.uk/?p=36902' />
<link rel="alternate" type="application/json+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F36902%2Fnicky-thomas-urged-to-make-ospreys-chance-count%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therugbypaper.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therugbypaper.co.uk%2Flatest-news%2F36902%2Fnicky-thomas-urged-to-make-ospreys-chance-count%2F&#038;format=xml" />
<!---VibrantMedia AdTag Start -->
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 93687);
</script>
<!---VibrantMedia AdTag End -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/110068/tag" async="true"></script>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://cdn.therugbypaper.co.uk/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.therugbypaper.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2fc0ef6b-cb98-4667-b032-7a6d7c79a316';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.therugbypaper.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#000000';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-27979171-3', 'therugbypaper.co.uk');

  ga('send', 'pageview');



</script>



<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-PMcfgk8BkkkCD"

});

</script>


<!-- End Quantcast tag -->
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.js?v=2018052401" async=true></script> 
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/sm-oo-consent.min.css?v=2018052401">
</head>

<body class="post-template-default single single-post postid-36902 single-format-standard sb-a">

<noscript>

<div style="display:none;">

<img src="//pixel.quantserve.com/pixel/p-PMcfgk8BkkkCD.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>

</noscript>
<!--/* Sports 4.4 - The Rugby Paper - The Rugby Paper - Background 1x1 - 1x1 */-->


<!-- Code snippet below commented out as it caused mobile to load very slow -->
<!--<script type='text/javascript' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=103d&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER'>

</script><noscript><iframe id='382abb' name='382abb' src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=203a&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='1' height='1'>

<a href='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=303b&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' target='_blank'>

<img src='https://delivery.ads-creativesyndicator.com/adserver/tag.php?_t=4038&_n=382abb&_i=4083&_c=INSERT_CLICK_MACRO&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>-->

</iframe></noscript>

<div class="top_nav">

    <div class="wrap clearfix">

    <ul id="menu-top" class="nav_top"><li id="menu-item-13983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13983"><a href="https://www.therugbypaper.co.uk/newsletter/">Newsletter</a></li>
<li id="menu-item-13985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13985"><a href="https://www.therugbypaper.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-13986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-19482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19482"><a href="https://www.therugbypaper.co.uk/guest-blogs/">Guest Blogs</a></li>
<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="https://www.flashscore.com/rugby-union/">Rugby Union Live Scores</a></li>
<li id="menu-item-34633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34633"><a href="https://casinosnotongamstop.com/">Casino Website</a></li>
<li id="menu-item-36600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36600"><a href="https://casinopilotti.com/kasinomaksutavat/siirto-maksu">Siirto Kasinot</a></li>
<li id="menu-item-36601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36601"><a href="https://parhaatuudetkasinot.com/artikkelit/palautusprosentit">Parhaat Uudet Kasinot</a></li>
</ul>
    </div><!-- .top_nav .wrap -->

</div><!-- .top_nav -->

<div class="container">

    <div class="header">

        <div class="wrap clearfix">

            <div class="header_widget_area">

                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><div class="trpheader nlpheader" style="height: auto;">
<div class="left"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/310520-trp-eng.png" height="200" /></div>
<div class="right">
<div id="logo"><a href="https://www.therugbypaper.co.uk"><img class="masthead" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2014/02/TRP-logo.jpg" alt="Home - The Rugby Paper" width="728" border="0" /></a></div>
<div id="header-div">
<h2>Missed us? Buy TRP here!</h2>
<p><a title="Read the Rugby Paper on your smart device" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&amp;eid=2407c72a-009a-4a01-a446-22481c6482fa" target="_blank" rel="noopener noreferrer">Subscribers login</a> | <a title="Read a free sample of the Rugby Paper digital edition" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=a070abaa-5165-4898-b463-9b0c944cf412" target="_blank" rel="noopener noreferrer">Free sample</a></p>
<h3>Newsletter</h3>
<p><a title="Sign up to the Rugby Paper weekly email" href="http://www.therugbypaper.co.uk/newsletter/" target="_self" rel="noopener noreferrer">Get our weekly Rugby email</a></p>
</div>
</div>
<div id="banner">
<div id="snack_dex1"></div>
</div>
<div style="clear: both;"></div>
<div id="header-advert" style="margin: 10px auto 0 auto; text-align: center; padding: 0;">
<div id="snack_ldb"></div>
</div>
</div>
</div>
		</div>
            </div><!-- .header_widget_area -->

        </div><!-- .header_wrap -->

    </div><!-- .header -->

    <div class="utility">

        <div class="wrap clearfix">

			<ul id="menu-navigation-3" class="nav1"><li id="menu-item-23881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23881"><a href="http://www.therugbypaper.co.uk/">Home</a></li>
<li id="menu-item-34261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34261"><a href="https://www.therugbypaper.co.uk/international-rugby-union/">World</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/english-gallagher-premiership/">Premiership</a></li>
<li id="menu-item-31509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31509"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/">PRO14</a></li>
<li id="menu-item-23886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23886"><a href="https://www.therugbypaper.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32870"><a href="https://www.therugbypaper.co.uk/features/columnists/jeremy-guscott/">Jeremy Guscott</a></li>
	<li id="menu-item-32871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32871"><a href="https://www.therugbypaper.co.uk/features/columnists/shane-williams/">Shane Williams</a></li>
	<li id="menu-item-32872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32872"><a href="https://www.therugbypaper.co.uk/features/columnists/peter-jackson/">Peter Jackson</a></li>
	<li id="menu-item-32873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32873"><a href="https://www.therugbypaper.co.uk/features/columnists/nick-cain/">Nick Cain</a></li>
	<li id="menu-item-33666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33666"><a href="https://www.therugbypaper.co.uk/features/columnists/brendan-gallagher/">Brendan Gallagher</a></li>
	<li id="menu-item-33667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33667"><a href="https://www.therugbypaper.co.uk/features/columnists/jeff-probyn/">Jeff Probyn</a></li>
	<li id="menu-item-32990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32990"><a href="https://www.therugbypaper.co.uk/blindside-rugby-transfers/">Blindside – rugby transfers</a></li>
	<li id="menu-item-32874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32874"><a href="https://www.therugbypaper.co.uk/features/dream-team/">Dream Team</a></li>
	<li id="menu-item-32875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32875"><a href="https://www.therugbypaper.co.uk/features/room-101/">Room 101</a></li>
	<li id="menu-item-32876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32876"><a href="https://www.therugbypaper.co.uk/features/young-gun/">Young Gun</a></li>
	<li id="menu-item-32877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32877"><a href="https://www.therugbypaper.co.uk/features/my-life-in-rugby/">My Life in Rugby</a></li>
</ul>
</li>
<li id="menu-item-23887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23887"><a href="https://www.therugbypaper.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://www.therugbypaper.co.uk/calendar/">2020 Calendar</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24508"><a href="http://www.therugbypaper.co.uk/book-offer/">Book Offer</a></li>
</ul>
        </div><!-- .utility .wrap -->

    </div><!-- .utility -->

	<div class="breadcrumbs"><a href="https://www.therugbypaper.co.uk">Home</a> / <a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/">Club Rugby</a> / <span class="current">Nicky Thomas urged to make Ospreys chance count</span></div>
    <div class="primary">

        <div class="wrap clearfix">

<div class="content_medium">
	<div id="post-36902" class="entry clearfix post-36902 post type-post status-publish format-standard has-post-thumbnail hentry category-domestic-club-rugby-union category-pro14-league category-latest-news tag-nicky-thomas tag-ospreys tag-scarlets" >
            <h1 class="entry_title">Nicky Thomas urged to make Ospreys chance count</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" title="2:21 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-04T14:21:44+00:00" pubdate>4th June 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.therugbypaper.co.uk/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span> <span class="sep"> in </span><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/" rel="tag">Club Rugby</a>, <a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/pro14-league/" rel="tag">Guinness PRO14 League</a>, <a href="https://www.therugbypaper.co.uk/latest-news/" rel="tag">Latest News</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <img width="800" height="534" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-800x534.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nicky Thomas" srcset="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-800x533.jpg 800w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-300x200.jpg 300w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-620x414.jpg 620w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-600x400.jpg 600w, https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" />
<p><strong>Nicky Thomas’ return to the Ospreys will be his last chance to fulfil his potential, according to one of his former coaches.</strong></p>



<p>The 20-time capped Wales U20 tighthead was tipped for the top from a young age, yet has never been able to follow in the footsteps of Nicky Smith, his old front row teammate from Waunarlwydd Youth, Swansea, and Wales U20.</p>



<p>While Smith has gone on to play more than 100 times for the Ospreys and win 34 Welsh caps, Thomas has meandered his way from the Ospreys to Gloucester, the Scarlets, the Dragons and Bristol Bears.</p>



<p>There were five appearances for the Ospreys, the first at 18, before he moved on to Gloucester. He made only five Premiership outings in 2015-16 before heading to the Scarlets. Once again, he managed only six senior appearances in three seasons before moving on.</p>



<p>Bernard Jackman then gave him a chance to shine when he was in charge at the Dragons, describing the 6ft 3in, 18st 8lbs Thomas as “a rough diamond who is probably as good a scrummaging tighthead as there is in Wales”.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex3"></div>
</div></div>




<p>Jackman invested plenty of time and effort into Thomas, but still couldn’t get what he wanted out of him. In the end, Thomas went out on loan at Bristol.</p>



<p>Jackman said: “The Ospreys is probably the last chance saloon for Nicky. We have all given him so many chances to fulfil his potential.</p>



<p>“I took a punt on him being a late developer, a bit like Adam Jones. It is hard to find tight-head props who love scrimmaging.</p>



<p>“But the game has moved on a bit and you have to have good movement to be a top class No.3. Just look at Kyle Sinckler and John Afoa.</p>



<p>“Nicky has always struggled with his weight, his eating and his speed of movement. He managed to get his weight under control at Bristol and now he really needs to knuckle down and be hard on himself.</p>



<p>“I would love to see him make it at the Ospreys and prove all his doubters wrong. It might need a slight change in his attitude, but all the component parts are in him to become a very good player.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex4"></div>
</div></div>




<p>The 25-year-old played for Wales in the 2013 U20 Junior World Championship final and was one of those players earmarked for the top. While five of that Welsh team have gone on to earn international honours, as well as nine from the England side that triumphed 25-13, Thomas has struggled in the senior ranks.</p>



<p>But having signed a two-year deal with his home region, Thomas is determined to make the most of his latest opportunity to make the grade.</p>



<p>Thomas said: “There is unfinished business for me with the Ospreys. I’m a Swansea born and bred, and the Ospreys are my region.</p>



<p>“I used to watch them when I was younger with Nicky Smith and Scott Otten. The three of us grew up watching together and played in school together, for Waunarlwydd Youth and then we went through the Ospreys Academy pathway together.</p>



<p>“To get the chance to play alongside them again is great. I thought the opportunity to play with them for the Ospreys had probably gone, which is why I am so excited about the move home.”</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="margin:5px auto 15px auto; text-align:center; width:100%; overflow:hidden;">
<div id="snack_dex5"></div>
</div></div>




<p><strong>ROB COLE</strong></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="460" data-dnt="true"><p lang="en" dir="ltr">🗞️Read the full story as Nicky Thomas puts pen to paper to join the Ospreys from <a href="https://twitter.com/BristolBears?ref_src=twsrc%5Etfw">@BristolBears</a> next season 💪🏉<a href="https://t.co/yvUx3VptbB">https://t.co/yvUx3VptbB</a><a href="https://twitter.com/hashtag/OurBloodIsBlack?src=hash&amp;ref_src=twsrc%5Etfw">#OurBloodIsBlack</a><br>📸<a href="https://twitter.com/jmp_uk?ref_src=twsrc%5Etfw">@JMP_UK</a> <a href="https://t.co/oDqB5XsILg">pic.twitter.com/oDqB5XsILg</a></p>&mdash; Ospreys (at 🏡) (@ospreys) <a href="https://twitter.com/ospreys/status/1236989894410547206?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p><strong><span style="color: 0000ff;">This article was brought to you by The Rugby Paper, the UK's best-selling rugby publication, on-sale every Sunday.<br>To subscribe to The Rugby Paper <a href="https://www.therugbypaper.co.uk/subscriptions/" target="_blank" style="font-weight = bold; text-decoration: underline;" rel="noopener noreferrer">CLICK HERE</a></span></strong>
</p> 
<div id="rcjsload_52a8fa"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=85553&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52a8fa"); rcds.appendChild(rcel);
})();
</script></div></div></div>                <p class="small">Tagged <a href="https://www.therugbypaper.co.uk/tag/nicky-thomas/" rel="tag">Nicky Thomas</a>, <a href="https://www.therugbypaper.co.uk/tag/ospreys/" rel="tag">Ospreys</a>, <a href="https://www.therugbypaper.co.uk/tag/scarlets/" rel="tag">Scarlets</a></p>
                    </div> <!-- .entry -->    

        		<div class="entry clearfix">
		<h3>Related Posts</h3><ul class="related_posts clearfix">
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/features/36674/williams-column-what-a-thrill-to-see-ospreys-new-chance/" title="Williams column: What a thrill to see Ospreys&#8217; new chance"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/05/shane-williams-600x398.jpg" alt="Williams column: What a thrill to see Ospreys&#8217; new chance"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/features/36674/williams-column-what-a-thrill-to-see-ospreys-new-chance/" title="Williams column: What a thrill to see Ospreys&#8217; new chance" >Williams column: What a thrill to see Ospreys&#8217; new chance</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/36553/change-at-ospreys-as-asian-based-y11-sports-media-complete-takeover/" title="Change at Ospreys as Asian-based Y11 Sports &#038; Media complete takeover"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/05/alun-wyn-jones-ospreys-600x400.jpg" alt="Change at Ospreys as Asian-based Y11 Sports &#038; Media complete takeover"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/domestic-club-rugby-union/36553/change-at-ospreys-as-asian-based-y11-sports-media-complete-takeover/" title="Change at Ospreys as Asian-based Y11 Sports &#038; Media complete takeover" >Change at Ospreys as Asian-based Y11 Sports &#038; Media complete takeover</a></h4>
					</li>
					<li><a class="post-thumb" href="https://www.therugbypaper.co.uk/latest-news/36456/sam-parry-stays-on-at-ospreys-amid-strong-interest-from-cardiff-blues/" title="Sam Parry stays on at Ospreys amid strong interest from Cardiff Blues"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/05/sam-parry-600x400.jpg" alt="Sam Parry stays on at Ospreys amid strong interest from Cardiff Blues"/></a><h4 class="related_posts_title"><a href="https://www.therugbypaper.co.uk/latest-news/36456/sam-parry-stays-on-at-ospreys-amid-strong-interest-from-cardiff-blues/" title="Sam Parry stays on at Ospreys amid strong interest from Cardiff Blues" >Sam Parry stays on at Ospreys amid strong interest from Cardiff Blues</a></h4>
					</li>
		</ul></div>                <div class="ad_code">
                <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='INSERT_CLICK_MACRO';

   var m3_u = (location.protocol=='https:'?'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php':'https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3842&charset=UTF-8");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write ('&charset=UTF-8');
   document.write ("&loc=" + escape(window.location));
   document.write ("&tzo=" + (new Date().getTimezoneOffset()));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/ck.php?n=a10f8f12&cb=INSERT_RANDOM_NUMBER' target='_blank'><img src='https://delivery.ads-creativesyndicator.com/adserver/www/delivery/avw.php?zoneid=3842&charset=UTF-8&cb=INSERT_RANDOM_NUMBER&n=a10f8f12&ct0=INSERT_CLICK_MACRO' border='0' alt='' /></a></noscript>

                </div>
				
	
	<a name="comments" id="comments"></a><div id="mccomments"></div>
	<script type="text/javascript">
		/* <![CDATA[ */
		var matchchatPostID = 36902;
		(function() {
			var mc = document.createElement('script'); mc.type = 'text/javascript';
			mc.async = true;
			mc.src = '//api.matchchat.co.uk/comments/js/wordpress.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(mc);
		})();
		/* ]]> */
	</script>

	    </div><!-- .content -->
	<div class="sidebar1">
	<div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div><div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="https://www.therugbypaper.co.uk/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Rugby Union news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://cdn.racingahead.net/wp-content/uploads/2015/06/newsnow_f_ab.gif" alt="As featured on NewsNow: Rugby Union news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Rugby+Union" target="newsnow" rel="nofollow noopener noreferrer">Rugby Union News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Rugby+Union','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><a href="https://bookiesbonuses.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/05/BookiesBonuses-TheRugbyPaper.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://rugbyradiosuk.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/03/Rugby-Radios-scaled-e1583253521475.jpg" align="left" border="0" /></a><a href="hhttps://www.aiglife.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/RWC-Rugby-Paper-GIF.gif" border="0" /></a></p>
</div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zipworld.co.uk/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/140x300-zipworld-rugby.jpg" align="left" border="0" /></a><a href="https://www.collinsonconstruction.co.uk/"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/02/Collinson_TRP_140x300.jpg" border="0" /></a></p>
</div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="https://newcasinofreespins.com/"><img style="margin-right: 14px;" src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2019/11/Newcasinofreespins2028246x5429.png" align="left" border="0" /></a></p>
</div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><div id="snack_mpu"></div>
</div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="snack_dmpu"></div>
</div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://22bet.co.uk/?trc=1680_7107_0"><img style="margin-right: 14px;" src="https://www.thenonleaguefootballpaper.com/wp-content/uploads/2020/02/vip_ugol_300x250.gif" align="left" border="0" /></a></p>
</div>
		</div><div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sba_title">Latest Stories</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/36906/harlequins-find-tighthead-to-fill-void-left-by-kyle-sinckler/" title="Harlequins find tighthead to fill void left by Kyle Sinckler"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/gustard-600x400.jpg" alt="Harlequins find tighthead to fill void left by Kyle Sinckler" title="Harlequins find tighthead to fill void left by Kyle Sinckler"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/36906/harlequins-find-tighthead-to-fill-void-left-by-kyle-sinckler/" rel="bookmark" title="Harlequins find tighthead to fill void left by Kyle Sinckler">Harlequins find tighthead to fill void left by Kyle Sinckler</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/36906/harlequins-find-tighthead-to-fill-void-left-by-kyle-sinckler/" title="2:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-04T14:47:34+00:00" pubdate>4th June 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/36906/harlequins-find-tighthead-to-fill-void-left-by-kyle-sinckler/#respond" title="Comment on Harlequins find tighthead to fill void left by Kyle Sinckler">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" title="Nicky Thomas urged to make Ospreys chance count"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/nicky-thomas-600x400.jpg" alt="Nicky Thomas urged to make Ospreys chance count" title="Nicky Thomas urged to make Ospreys chance count"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" rel="bookmark" title="Nicky Thomas urged to make Ospreys chance count">Nicky Thomas urged to make Ospreys chance count</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/" title="2:21 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-04T14:21:44+00:00" pubdate>4th June 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/36902/nicky-thomas-urged-to-make-ospreys-chance-count/#respond" title="Comment on Nicky Thomas urged to make Ospreys chance count">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/latest-news/36908/i-cant-respect-you-i-think-you-are-a-bit-of-a-snake-sam-burgess-slams-mike-ford/" title="&#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2018/11/sam-burgess-e1591282744687-600x398.jpg" alt="&#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford" title="&#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/latest-news/36908/i-cant-respect-you-i-think-you-are-a-bit-of-a-snake-sam-burgess-slams-mike-ford/" rel="bookmark" title="&#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford">&#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/latest-news/36908/i-cant-respect-you-i-think-you-are-a-bit-of-a-snake-sam-burgess-slams-mike-ford/" title="12:34 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-04T12:34:00+00:00" pubdate>4th June 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/latest-news/36908/i-cant-respect-you-i-think-you-are-a-bit-of-a-snake-sam-burgess-slams-mike-ford/#respond" title="Comment on &#8216;I can&#8217;t respect you, I think you are a bit of a snake&#8217; – Sam Burgess slams Mike Ford">0 Comments</a></span></div></li><li><a class="pl_thumb" href="https://www.therugbypaper.co.uk/features/36899/rugby-matters-can-emirati-riches-pump-life-into-fallen-giant-beziers/" title="Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?"><img src="https://cdn.therugbypaper.co.uk/wp-content/uploads/2020/06/GettyImages-2717342-591x400.jpg" alt="Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?" title="Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?"/></a><div class="pl_title"><h4><a href="https://www.therugbypaper.co.uk/features/36899/rugby-matters-can-emirati-riches-pump-life-into-fallen-giant-beziers/" rel="bookmark" title="Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?">Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?</a></h4><span class="list_meta"><a href="https://www.therugbypaper.co.uk/features/36899/rugby-matters-can-emirati-riches-pump-life-into-fallen-giant-beziers/" title="11:22 am" rel="bookmark"><time class="entry-date" datetime="2020-06-04T11:22:39+00:00" pubdate>4th June 2020</time></a><span class="sep"> | </span><a href="https://www.therugbypaper.co.uk/features/36899/rugby-matters-can-emirati-riches-pump-life-into-fallen-giant-beziers/#respond" title="Comment on Rugby Matters: Can Emirati riches pump life into fallen giant Beziers?">0 Comments</a></span></div></li></ul></div>            <div id="text-24" class="widget widget_text">			<div class="textwidget"><div class="stickyContainer" style="margin:15px auto; text-align:center; height: 3000px;">
<div style="position: -webkit-sticky; /* Safari */ position: sticky; top: 10px; margin-bottom:20px" id="snack_sky"></div>
</div>
		</div>	</div><!-- .sidebar1 -->

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="secondary" role="complementary">
        <div class="wrap clearfix">
                <div class="column one_fourth">
                <div id="text-8" class="widget widget_text"><h4 class="sbc_title">Contact Us</h4>			<div class="textwidget"><p><strong><U>EDITORIAL</U></strong><br />
David Emery, Editor in Chief<br />
020 8971 4332 <b><a href="mailto:david.emery@greenwayspublishing.co.uk">Email David</a></b></p>
<p>Matt Emery, Executive Editor<br />
020 8971 4330 <b><a href="mailto:matt.emery@therugbypaper.co.uk" target="_blank" rel="noopener noreferrer">Email Matt</a></b></p>
<p>Adam Ellis, Digital Editor<br />
020 8971 4340 <b><a href="mailto:adam.ellis@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Adam</a></b></p>
<p><strong><U>ADVERTISING AND MARKETING</U></strong><br />
Sam Emery, Head of Sales<br />
020 8971 4337 <b><a href="mailto:sam.emery@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Sam</a></b></p>
<p>Edd Paul, Advertising Executive<br />
020 8971 4335 <b><a href="mailto:edd.paul@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Edd</a></b></p>
<p>Neil Wooding, Trade Marketing Manager<br />
020 8971 4339 <b><a href="mailto:neil.wooding@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Neil</a></b></p>
<p><strong><U>SUBSCRIPTIONS</U></strong><br />
020 8971 4333 <b><a href="mailto:subscriptions@greenwayspublishing.com" target="_blank" rel="noopener noreferrer">Email Subscriptions</a></b></p>
</div>
		</div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                <div id="volt-social-3" class="widget volt_social"><h4 class="sbc_title">Social Sharing</h4>        <ul class="social32">
		<li><a href="http://www.twitter.com/therugbypaper" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/therugbypaper" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/watch?v=z3o0cryJe88&list=PLjc8FPZemv73HD9IbltHIAm9BQV8sk_CY" class="utube" title="YouTube" ></a></li><li><a href="http://www.therugbypaper.co.uk/feed" class="rss" title="RSS" ></a></li></ul></div>                </div><!-- .one_fourth -->
                <div class="column one_fourth">
                                </div><!-- .one_fourth -->
                <div class="column one_fourth last">
                                </div><!-- .one_fourth_last -->
        </div><!-- .secondary_wrap -->
    </div><!-- .secondary -->
	    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2018 <a href="http://greenwayspublishing.com/">Greenways Publishing</a>. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">S<a href="https://www.snack-media.com/privacy-policy/" title="privacy-policy" target="_blank" >Privacy Policy</a></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<div id="snack_dex2"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/710" crossorigin="anonymous"></script><script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/tabs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"select_text":"- Select -","navigation_text":"Navigation","links_text":"Links"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-content/themes/volt/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.therugbypaper.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<!-- Begin Cart-Booster Tracking -->
<script type='text/javascript'>
(function() {
    var s = document.createElement('script'); s.type = 'text/javascript';
    s.async = true;
    s.src = '//app.cart-booster.com/5405c9e0d74c3';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<!-- End Cart-Booster Tracking -->
<!-- Kontera(TM) -->
[snack_ad id="6539107" type="1by1"]<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=21568"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 253/312 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.therugbypaper.co.uk

Served from: www.therugbypaper.co.uk @ 2020-06-04 15:35:00 by W3 Total Cache
-->